Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 65
  1. #41  
    Can it be that after this hack quality of sound in my headset is lower, more noisy?

    And one more: does it work with WM6?
  2.    #42  
    Quote Originally Posted by miloszz View Post
    Can it be that after this hack quality of sound in my headset is lower, more noisy?
    Yes it's possible. You can test it by running the BTAGExtToggle script to switch between the original dll and the "new" one. You might want to delete the paring and re-pair each time you switch.

    And one more: does it work with WM6?
    Someone already reported a few posts back that it works on WM6.
  3. jbstix's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #43  
    So does the above post answer my earlier question?


    Quote Originally Posted by jbstix View Post
    Need a little clarification here...

    Is the new "btagext._new.dll" suppose to work with VC?

    I thought that it was suppose to work with VC, since you have the VC toggle script included???

    I have to revert back to the btagext.dll to get VC to work on my Moto HS850...or is that how it works?

    I thought that the new .dll worked without having to switch back to "btagext.dll"...

    thanks for the help
    jbstix
    Moto V551>>Treo 650>>8525>>
    Treo 750 - WM6!
  4.    #44  
    The new dll should work with VC, though I haven't tried it with WM6.
  5. jbstix's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #45  
    Quote Originally Posted by hannip View Post
    The new dll should work with VC, though I haven't tried it with WM6.
    From what I've tested, the new .dll does not work correctly with WM6. I have to switch back to the original .dll for VC to work correctly. Can anyone else using this and WM6 confirm or deny???
    I do really like this tweak, but having to switch back and forth between the 2 .dlls is a little annoying. Since WM6 is still very new, I'm sure a fix and or update to this will be here soon.
    thanks...
    jbstix
    Moto V551>>Treo 650>>8525>>
    Treo 750 - WM6!
  6. #46  
    Thanks hannip, work's fine!

    Treo 750v, 2.18 VFS, WM6
    HeadSet MIDLAND BT-INTERCOM G824 (Alan BT-INTERCOM)



    Best Regards
  7. #47  
    Ok, I have been testing this to work for almost 5 days now. I have been in and around all forums that appear in any search. I was even close to switching to an AT&T Tilt. Then I stumbled in here. What I found made the 5-day search much sweeter. I now have my tunes streaming through on this 750 at&t WM6. (Funny thing is...the WM6 rom I got has at&t branded all over it. Looks like what lots of people are waiting for, I seem to have found.) Want it?

    So now I want to thank you rockstars for knowing what the hell you're doing.
    For without you, I would be selling my soul for the Tilt. Exactly.
  8. #48  
    And how about this: A way to set my bluetooth button to open my media player and fire off a track. That would be dope.
  9. #49  
    I went to the mortscrip page to download the file, but nothing on the page would download!?!?!
  10. #50  
    Help... I've got the sprint 750wx with the latest xx15 updater installed. I would love to get voice command to work over my normal Plantronics 330 headset. Hannip's post with the Treo750_BTAudio.cab is almost a year old (before my updater version). Should I go ahead and install it or is there another updated version from Hannip? I can't seem to find one. Thanks in advance!!
  11. ShuckyD's Avatar
    Posts
    157 Posts
    Global Posts
    179 Global Posts
    #51  
    i have the same headset (Explorer 330) and I have the official AT&T WM6 ROM and when I run the mortscript from hannip it soft resets my device and it doesnt seem to work correctly for me. Only for like 10 seconds (music that is) while the Voice Command is listening.

    So I dont know if it still works with the official ROM
  12. #52  
    Quote Originally Posted by jbstix View Post
    From what I've tested, the new .dll does not work correctly with WM6. I have to switch back to the original .dll for VC to work correctly. Can anyone else using this and WM6 confirm or deny???
    I do really like this tweak, but having to switch back and forth between the 2 .dlls is a little annoying. Since WM6 is still very new, I'm sure a fix and or update to this will be here soon.
    thanks...
    i am having the same proublem with my treo 750 wm6 .
    i think it might be the way i am downloading MortScript . not realy shure witch exe file to load. i can not load exe file in the set up folder i hade to use exe file in the bin folder. i am new at this and would like some help please .
    step by step would helpfull
    thanks
  13. #53  
    Hi guys,

    Great post!! I however have one problem and needing your help. I'm using WM6 and have installed both the cab file as well as Mortscript 4.0 (search on Google) successfully. However, it seems that though the VC is activated, I can only seem to get the audio port open. I don't hear the bell in my bluetooth headset anymore (this is the sound you hear before you can speak ... call ".." mobile... for example). I'm though able to hear my streaming audio/TV via mono bluetooth motorola H700 great!! Again, thank you guys!!
  14. #54  
    It sounds like this needs a major revision for WM6.

    So far, VoiceCommand over BT has worked flawlessly for me since upgrading to WM6 with no modifications needed.

    The only thing it DOESN'T do out of the box is send VoiceCommand's incoming call announcement to the headset. (Still plays it on top of the ringtone.) That would be a major improvement.

    It would also be nice to be able to listen to music with my headset if I so choose.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html
  15. #55  
    Well, until there is a solution, this is what I would do. I would toggle b/w the 2 dll files for now, reset my phone in order to switch b/w listening to music and voice command. All is well!!
  16. ShuckyD's Avatar
    Posts
    157 Posts
    Global Posts
    179 Global Posts
    #56  
    yep.. still cant get it to do both the music and VC with WM6 and it was fine for WM5.. So I guess switching between the DLL's will have to do until someone with the knowhow and time can revamp the code.
  17. ShuckyD's Avatar
    Posts
    157 Posts
    Global Posts
    179 Global Posts
    #57  
    Does anyone want to be the one to volenteer to revamp the code. I could/would if I knew what I was looking for. Hannip... where are ya?
  18. #58  
    It works great, maybe a little more instructons for neophites like me so it do not take half day to do but other wise great Thanks
  19. m5james's Avatar
    Posts
    19 Posts
    Global Posts
    34 Global Posts
    #59  
    I've been searching for two days now trying to find something like this for my 755p, is there really nothing out there that can do the same thing? I have no desire to a stereo headset just to listen to music. Please?
    650 - Custom ROM, TCPMP, PXA Clocker Lite - work phone

    755p - Mundu Radio, FileZ, GoogleMaps, LEDOff, MiniTones, LJP, Technician, Sprint Mobile Email. Hacks of Kinoma, Softick Audio Gateway, PocketTunes, NR Deluxe
  20. #60  
    Awesome!
    Works great with my Motorola MOTOROKR S9
    Thanks!
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions