Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 65
  1. #21  
    Thanks I will try your software and post the results.

    Have you thought about a change that would allow incomming calls to open the channel to the bluetooth headset for the voice command announcment. Also it would be great if calander announcments would also open a channel to the headset.

    -R
  2.    #22  
    I think if we can get VC 1.6 to work on the 750 you will have all of those features. There is another hack over in the xda Herme's folder on getting VC1.6 working that may work on the 750 also. I don't have 1.6 though so I can't test it.

    http://forum.xda-developers.com/showthread.php?t=283412
  3. #23  
    Has anyone tried using the 750 BTAudio "fix" on a Treo 650?

    Hannip, is it your best guess that it would work?

    Thanks.
  4. #24  
    I didn't realize I had sent a private message asking about the Treo 650, but just as well... I tried to install your 750 BTAudio and it wouldn't accept the files.
    Do you know if there is anything out there that would work with a 650, or could you come up with something. You seem to be quite the expert!
    Thanks,
    shevpat
  5. #25  
    Quote Originally Posted by shevpat View Post
    I didn't realize I had sent a private message asking about the Treo 650, but just as well... I tried to install your 750 BTAudio and it wouldn't accept the files.
    Do you know if there is anything out there that would work with a 650, or could you come up with something. You seem to be quite the expert!
    Thanks,
    shevpat
    This is for WM5, not PalmOS so it won't work. Also, the 650 doesn't support A2DP required for this to work anyway.

    Your only option on the 650 is Softick Audio Gateway (SAG), but this will only work to my knowledge with BT Stereo headsets, not mono headsets (single ear pieces).
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6. #26  
    Hey - first post!

    I have been looking for something to send all the audio from TomTom 6 on my 750v to my moto Hf820 speaker phone. I have installed the above cab, and mortscripts as per the instructions but i cant seem to get anything happening.

    It opens the audio channnel to the headset ok and keeps it open, but i can seem to get any audio to come out of the thing! am i missing something?


    |Thanks in advance.

    Jay*
  7. #27  
    Wow, finally got a chance to try this today. Works very well.

    Just curios though, why does the Samsung IP-830W sound much better when doing the same thing with BTAudioToggle?
  8.    #28  
    Not sure. Different bt module? I noticed that headset volume is lower on the 750 vs the 700's also.
  9. #29  
    Just a question.

    I have a spanish Treo 750v. This phone doesn't have Voice Command (there isn't spanish language available). Could I use this patch with it?

    If possible, could I use it without using a Voice Command button? I mean to get it working directly from the phone, i.e. starting an app.

    I wish to use TomTom this way on my car, and I'm searching without success.
  10.    #30  
    It should work without voice command. Just run the mortscript included that disables it. To open the audio channel you use the headset button that is usually used to start voice command, but if vc is disabled it will just open the audio without voice command.
  11. #31  
    Quote Originally Posted by hannip View Post
    To open the audio channel you use the headset button that is usually used to start voice command, but if vc is disabled it will just open the audio without voice command.
    I know, but I don't have any button on my Handsfree. My handsfree is a Windows CE device, which handles itself it's own Voice Recognition System, a Media Player and other stuff. The question is that any keypress on my handsfree doesn't have any direct effect on the phone. So I wish to enable this patch directly on the phone.

    I don't know if I have explained my problem on the right way...
  12.    #32  
    oh ok. hmm, I think you are out of luck there.
  13. #33  
    I am a bit new to the 750 and this may have been answered in this thread, but I am not totally sure, so I will ask anyway;

    I really like the 750's abilitly to announce who is calling, will this mod allow the incoming call announcement to be played through my BT headset?

    My apologies in advance if this has been asked and answered.
  14.    #34  
    No, at least with my headset. When it switches from pda audio to the ringing on my headset the pda audio is routed back to the phone.
  15. #35  
    Has anyone tried this out that upgraded their treo to WM6 ??

    I absolutely LOVE this on my Treo 750... use it all the time to stream radio stations from my treo to my mono bluetooth headset (talk programming mostly) so its much more professional looking than having full blown headphones on.

    I would hope this works the same on a WM6 treo..
  16. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #36  
    Yep! Worked great today to listen to my man Rush!! The hack installed and worked the same way as w/ wm5. -Jeff
    A liberal is someone who feels a great debt to his fellow man, which debt he proposes to pay off with your money
  17. #37  
    Yep, works fine thankfully, I use it all the time too
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  18. #38  
    Awesome news. Thanks for confirming.
  19. jbstix's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #39  
    Need a little clarification here...

    Is the new "btagext._new.dll" suppose to work with VC?

    I thought that it was suppose to work with VC, since you have the VC toggle script included???

    I have to revert back to the btagext.dll to get VC to work on my Moto HS850...or is that how it works?

    I thought that the new .dll worked without having to switch back to "btagext.dll"...

    thanks for the help
    jbstix
    Moto V551>>Treo 650>>8525>>
    Treo 750 - WM6!
  20. #40  
    Works ALMOST great with my Motorola H300 and WM5 Treo 750v (TREO750V-1.15-VFE). Why almost? Audio-channel is closed after about 5 seconds of good working. I have to pres button again and it is not what I like

    Any ideas? Or it's H300 fault?

    Damn, I love this feature!

    EDIT:
    Works great after soft reset!!

    Sound quality could be better, but as I say: "better zero than nothing"
    Last edited by miloszz; 08/07/2007 at 02:35 AM.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions