Results 1 to 9 of 9
  1.    #1  
    Hi,

    I just received my 750v and am trying to setup the Bluetooth DUN connection. I did a search on this forum, but was unable to find a step by step guide to creating the connection. When I start the Modem Link application, the only options I have for connection settings is irComm or USB. Can anyone point me in the right direction? I have installed the HSDPA hack and it works GREAT (first speed test was 1024)! I would love to be able to tether my laptop to the Treo and utilize the new speed.


    Any information would be appreciated.

    TIA

    Moppet52
  2. #2  
    You don't need to use modem link. Just make sure bluetooth is on and discoverable, pair with your computer, then start the connection from the computer.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3.    #3  
    Thanks for the information. Forest for the trees situation.

    Unfortunatley, I cannot connect to the network with my 750 anymore for some reason (I used the HSDPA hack: worked great... for an hour. Now can't connect at all). Once I get the connection back on my 750 I will follow your advice.

    Moppet52
  4.    #4  
    Quote Originally Posted by bcaslis View Post
    You don't need to use modem link. Just make sure bluetooth is on and discoverable, pair with your computer, then start the connection from the computer.
    Hi,

    I have my connection issued fixed (new SIM was the only solution). I was able to discover the Treo 750v from my computer, and the service of "Dial-up Networking". I attempt to connect to the "Dial-up Networking" service, and nothing happens. Is there anything else I need to have setup on the Treo side?

    TIA
  5. #5  
    I guess it depends on the computer. I use a Mac and everything gets setup by the bluetooth assistant when it does the pairing. I'm not familiar with the steps for a PC but I think they are listed in one of the threads here.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  6.    #6  
    Quote Originally Posted by bcaslis View Post
    I guess it depends on the computer. I use a Mac and everything gets setup by the bluetooth assistant when it does the pairing. I'm not familiar with the steps for a PC but I think they are listed in one of the threads here.
    Yeah, I figured the steps would be listed somewhere. I used "bluetooth DUN", "bluetooth DUN setup" in the search this forum field, and received no hits relating to setting up the 750v for DUN. I accidentally got this to work once... and now it won't connect to 750.

    Anyone PC guys have Bluetooth DUN working with the 750? Can I get some steps? I have discovered the correct service on the phone. The phone is paired. When I attempt to connect to the phone... nada. This actually worked really well with my Cingular 3125 (aka Startrk), but that was a while ago when I set it up. I don't remember having this type of problem really.
  7. #7  
    Hi,

    Create a new dial up connection and use the following string in Modem --> Properties---> Advanced tab and it shud work. I do not use ModemLink at all, it works fine without it on bluetooth. I have been using it as a modem over bluetooth for 3 months now on a voda 750v, no problems except when I install new software to test out. Otherwise it is a breeze. APN is access point name or network. let me
    know how it goes.

    +cgdcont=1,"IP","APN"

    have posted the same on earlier threads...please do a search
  8.    #8  
    Quote Originally Posted by CoffeeCup View Post
    Hi,

    Create a new dial up connection and use the following string in Modem --> Properties---> Advanced tab and it shud work. I do not use ModemLink at all, it works fine without it on bluetooth. I have been using it as a modem over bluetooth for 3 months now on a voda 750v, no problems except when I install new software to test out. Otherwise it is a breeze. APN is access point name or network. let me
    know how it goes.

    +cgdcont=1,"IP","APN"

    have posted the same on earlier threads...please do a search
    Hi,

    I have gotten the bluetooth DUN working, but it drops out after 5-10 minutes (many times less than that).

    I did see that thread with the added connection string, and I noted it was in a USB DUN issue. However, I even attempted to do it for my bluetooth connection as well and still no luck (craps out after 5-10 minutes). I am assuming that the APN should be replaced by "WAP.CINGULAR" in the states, yes?

    What OS are you using, and what is the modem driver that you using as your modem connection? When you create the New Connection, how are you specifying the computer to use the Treo750 (as opposed to some generic Bluetooth modem), or do you need to?

    I have only been able to get the connection to work (for the brief amount that it does), by opening "Explore My Bluetooth Places"; finding the 750 in my list of paired devices, and using the "Connect to Dial-Up Networking" service.

    All info is appreciated.

    TIA

    Moppet52
  9. #9  
    I'm using it with a Mac, but I also find the data connection stops working after a few minutes. The longest I've ever gotten it to work is 12 minutes. It's like the bluetooth dies after a certain amount of data is transferred.

    Personally I think it's bugs in the Treo bluetooth implementation. I've had lots of issues with the bluetooth for other uses.

    By comparsion a blackberry pearl has a much slower data connection but it works fine.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680

Posting Permissions