Results 1 to 16 of 16
  1.    #1  
    Hi,

    Have two identically set up Treo 700ws.

    On one I have a bar of space just above the "messaging - Menu" bar. It is in the area where the open programs icons appear in lower right hand corner. The today screen disappears behind it when I scroll effectively making the display area about a 1/4 inch less. It makes my scroll bar shorter too.

    This is very annoying and I can not figure out how it got there or how to get rid of it. Have changed styles, backgrounds, etc.

    The other Treo is just fine.

    Does anyone have any suggestions on how to fix this?

    Thanks!
  2. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #2  
    What icons are listed on the bar? Go into the listed programs settings and turn off "show on menu bar" or something like that. I know Pocket Informant has that option as well as all the Dinar software I use.
    Treo 700WX - VZW
  3. #3  
    can you post a screenshot?
  4.    #4  
    Thanks, here is the screen capture.

  5. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #5  
    I saw somebody else with a similar problem and they unselected any extra Today Screen plugins to make it very basic. Then when they added them back the problem was gone. Worth a try.

    Greg
  6.    #6  
    Hi,

    I deselected everything to a blank screen and it is still there.

    Thanks for the suggestion though.
    Last edited by Glasairmell; 01/25/2007 at 09:58 PM.
  7. #7  
    Quote Originally Posted by GregE View Post
    I saw somebody else with a similar problem and they unselected any extra Today Screen plugins to make it very basic. Then when they added them back the problem was gone. Worth a try.

    Greg

    I down loaded this small program today uninstaller and its freeware what it does is list all your today programs that are installed and then u decide which today plugins you wish to uninstall. Here is a link hope this helps.http://www.pdagear.net/blog/?p=11 Its basic and simple to the point.
  8. crash383's Avatar
    Posts
    45 Posts
    Global Posts
    50 Global Posts
    #8  
    If you are talking about the phone number search bar you can remove it. When you are on your Today screen select MENU then PREFERENCES then HIDE LOOKUP FIELD. I hope this is what you were talking about.
    Last edited by crash383; 01/26/2007 at 07:01 AM. Reason: To correct a spelling error
  9. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #9  
    I think if we had a comparison screenshot, since you say the other one works fine, would help us determine how to help you.
  10. #10  
    I think he is talking about the blank bar underneath ilauncher or whatever that program is...
  11. #11  
    I'd be willing to bet that that's the bar created by pocket informant.

    Launch PI, then
    menu/tools & settings/settings/(in full list scroll down to) advanced/ enable system tray icon (set to no-unchecked)

    save the view
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  12. #12  
    Are you using the hidelogo plugin?

    If you are, go into your today settings and make sure hidelogo is last. Also if DATE is checked on, check it off and it'll give you the space back (did for me anyways.)
  13.    #13  
    Yes I am talking about the blank bar. A comparative screen shot of the other unit would just not show that blank bar with a longer scroll bar.

    littlewaywelt when PI is up the logo is shown and goes away when shut down. Just for drill I turned off tray icon and the bar remains.

    Beeno not using hidelogo and date is not checked. Guess I may be heading for a hard reset ....

    I will hold off on the reset one more day to try and figure this out.

    Thanks for your replies!
  14. #14  
    I'd say since you unchecked that box for the tray icon, try a softreset.

    If that doesn't work, what others have said regarding this problem is to remove everything from your today screen, and add items in one at a time until you find the culprit. In most cases, just doing that makes it go away. Let us know!
  15. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #15  
    Quote Originally Posted by Glasairmell View Post
    Hi,

    I deselected everything to a blank screen and it is still there.

    Thanks for the suggestion though.
    That bar is your System Tray, and only shows when certain programs (that use it) are running. I don't believe it has anything to do with what's running in your Today plugins.

    For example, mine is always there because PdaNet displays an icon there. It appears that whatever is keeping yours open doesn't display an icon - which is lame

    Look in your system startup folder (\Windows\Startup) for a clue on what might be doing it. Let us know what you find...
  16.    #16  
    storyr

    Good thinking. The only file I have in my Startup is Services.Lnk which runs I believe Spb Pocket Plus services. I cut and pasted it into my Startup Old directory and did a soft reset.

    Presto no phantom bar. Then I pasted it back into the Startup directory and did another soft reset and the problem was fixed. Spb must have hiccuped somehow with some registry entry that went away when Services.Lnk did not start that one test time. All is well now.



    BTW for those of you with Pdanet I took it out of my startup and only start it when I need it. Figured that saved a smidgen of memory

    Thank you EVERYONE for the time you took to work me through this.
    Last edited by Glasairmell; 01/26/2007 at 10:52 PM.

Posting Permissions