Results 1 to 5 of 5
  1.    #1  
    running Activesync 4.5, USB, connects fine, then hangs "Looking for Changes" until t/o. Its connected but with the usual (and vague) "Synchronization Error". This is the second 750 i've been through. Syncs fine first time connected then dies. No 3rd party apps - my 8525 syncs fine. Been thru all the useless ASync tools....just won't sync.
  2. #2  
    Try "deleting the mobile device" until there are no more devices and try again. You'll go through the wizard again, but its quick, trust me.
  3.    #3  
    ...apparently the issue of hanging occurs when I inserted my miniSD card. Live and learn - given all the instances of WM5 devices hanging qith "Synchronization Error" messages with no apparent cause - here we go - we gotta check the SD cards as well.
  4. #4  
    Quote Originally Posted by mike21mike21 View Post
    ...apparently the issue of hanging occurs when I inserted my miniSD card. Live and learn - given all the instances of WM5 devices hanging qith "Synchronization Error" messages with no apparent cause - here we go - we gotta check the SD cards as well.
    I have never seen that before in the 6 years I have been using AS. AS knows nothing about storage cards unless: a) you hacked something to look on a card, or b) you use file explorer to navigate the card file system.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  5.    #5  
    ...something like that...I had stupidly copied myTyTN SD contents over to the miniSD Treo750 card, apps and all. I think the 750 was trying to sync stuff on the card and didn't have time to finish - thus the t/o and the apparent hang.

    Will try again with a clean install and card.

Posting Permissions