Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    What are my "push" email possibilities with my Cingular 750 if I want to receive my corporate email? The Cingular branded Xpress Mail won't work. It will install on my PC but prompts a dialog box indicating the firewall has prevented portions of the software to install.

    My IT department won't allow software to be loaded on the PC that will send email to a mobile device, however, I understand there are solutions that exist in which administrator rights aren't required. They will allow synchronization software though.

    I need this bad and don't want a corporate treo, since I plan to use it for several other reasons.

    Thanks. Please help! I'm a newbie at this, but want the Treo 750 bad.
  2. #2  
    Does your company use Exchange Server 2003 SP2? If so you can use that to push your mail. If not, set up your mail to forward to a free Exchange acct (mail2web or 4smartphone) and it will work beautifully.
  3. #3  
    That solution would work best for you. If your company is not using Exchange Server 2003 SP2 and does not allow push email, you will need to forward your email to a hosted exchange account.

    You might also want to look at Mailstreet. I did some consulting work for a company and set up their entire email system using Mail Street and use the push feature for their Palms and blackberries. It works like a charm.

    Good luck.
  4.    #4  
    Is there a way for me to determine if my company uses 2003 and SP2 without alerting IT?
  5. #5  
    Quote Originally Posted by JKTucker View Post
    Is there a way for me to determine if my company uses 2003 and SP2 without alerting IT?
    Do you have the web access to your Email? Try going to https://mail.yourcompany.com or https://www.yourcompany.com/exchange

    You also can just ask your IT department if you have access to Outlook Web Access.
  6.    #6  
    Quote Originally Posted by Weaweil View Post
    Do you have the web access to your Email? Try going to https://mail.yourcompany.com or https://www.yourcompany.com/exchange

    You also can just ask your IT department if you have access to Outlook Web Access.
    Yes, It's https://webmail.company.com.

    Don't want to ask IT anything to alert them.

    Thanks.
  7.    #7  
    Quote Originally Posted by Weaweil View Post
    Do you have the web access to your Email? Try going to https://mail.yourcompany.com or https://www.yourcompany.com/exchange

    You also can just ask your IT department if you have access to Outlook Web Access.
    How would I set this up if I do have Web Access?
  8. jeepik's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #8  
    it could be disabled on the exchange server side as well

    I have activesync access disabled across our whole enterprise, as we do not want our users using it for now.

    so just cuz there is webmail and sp2 and 2003 doesnt mean it will w
  9. #9  
    Quote Originally Posted by JKTucker View Post
    Yes, It's https://webmail.company.com.

    Don't want to ask IT anything to alert them.

    Thanks.
    while I have not seen an Exchange server configured as "webmail" that is what they could have named it.

    Now try this...

    On your Treo, open Activesync
    Press Menu > Configure Server
    enter webmail.company.com do not add the "https://"
    Make sure there is a check in teh box requiring SSL
    Next
    enter your username, domain, password (these are all the same that you would use to access OWA).
    Next
    Put a check box next to the items you want to sync
    Finish

    See if that allows you to connect to the server.
  10.    #10  
    Quote Originally Posted by Weaweil View Post
    while I have not seen an Exchange server configured as "webmail" that is what they could have named it.

    Now try this...

    On your Treo, open Activesync
    Press Menu > Configure Server
    enter webmail.company.com do not add the "https://"
    Make sure there is a check in teh box requiring SSL
    Next
    enter your username, domain, password (these are all the same that you would use to access OWA).
    Next
    Put a check box next to the items you want to sync
    Finish

    See if that allows you to connect to the server.
    Works like a charm!! Thank you very much!!!
  11.    #11  
    One other thing. Now the treo requires a numeric passcode which is prompted after about a minute or two. Is there a way to remove this feature?

    I tried not setting a passcode and it will not accept.

    Thanks.
  12. #12  
    Quote Originally Posted by JKTucker View Post
    Works like a charm!! Thank you very much!!!
    good to hear.

    The next thing you need to do is go back to the server configuration settings. highlight "Email" then hit settings. From here you can specify how you want mail delivered. I tend to keep 2 weeks of mail on my phone but I download the entire message.

    I also download any attachment smaller then 50k in size.

    Next, go to the your Outlook inbox on the device, choose tools > options > Storage and check "store attachments on storage card" This way you dont take up any precious onboard memory with attachments.
  13. #13  
    Quote Originally Posted by JKTucker View Post
    One other thing. Now the treo requires a numeric passcode which is prompted after about a minute or two. Is there a way to remove this feature?

    I tried not setting a passcode and it will not accept.

    Thanks.
    It sounds like a securty setting that was pushed down by your Exchagne server. Mine does the same thing. you should set a 4 digit numeric password that you enter after X amount of time.

    This is set so if you loose your device, somoene without the passcode can't get to the email or items on your device. After x incorrect tries the Exchange server will wipe the device of all data.
  14.    #14  
    Great, I just set the setting for a higher timeframe.

    Does activesync have to be running in order for email, calendar, etc. to be pushed to the device?

    Also, I just deleted emails on the device (5 min. ago) and my corporate email still shows them in my Inbox.

    You've been extremely helpful and thank you very much!!
  15. #15  
    Quote Originally Posted by JKTucker View Post
    Great, I just set the setting for a higher timeframe.

    Does activesync have to be running in order for email, calendar, etc. to be pushed to the device?

    Also, I just deleted emails on the device (5 min. ago) and my corporate email still shows them in my Inbox.

    You've been extremely helpful and thank you very much!!
    Activesync is always running in the background so not you don't have to have it up no the device screen at all times. Also, go into Options > Schedule and you can set how often you want Activesync to check for mail. I would set it to "As new items arive" which is push email.

    Lastly make sure you put a check in the box "Send outgoign email" This will make sure you send mails as soon as you send them. This should help make sure your Exchange server and your device are always in synch.
  16.    #16  
    Now, If I delete mail on the device, it looks like it will not update my Outlook until another email is received? And vice versa, if I delete email in my Outlook Inbox.
  17. #17  
    Not entirely correct. Yes your device needs to sync with Exchange to update but it ont wait for an email. Whan you are using "when new items arrive" really means whenever you make any change to something you are synching (email,calendar,contacts ) they wil update immeditely
  18.    #18  
    Quote Originally Posted by Weaweil View Post
    Not entirely correct. Yes your device needs to sync with Exchange to update but it ont wait for an email. Whan you are using "when new items arrive" really means whenever you make any change to something you are synching (email,calendar,contacts ) they wil update immeditely
    That's weird b/c it will sync when an update is made, except for deleting items in your Inbox. Either on the phone or in Outlook.
  19. #19  
    Quote Originally Posted by JKTucker View Post
    That's weird b/c it will sync when an update is made, except for deleting items in your Inbox. Either on the phone or in Outlook.
    It sounds like it is working properly. I am not sure what the rules for deleted item synch are.

    Enjoy EAS and the Treo they are a hell of a combination Don't forget you can assign custom ringones for each contact (edit the contact to add the ringtone) and Exchagne 2003 also supports pictures in yoru contacts. You can add pictures to your contacts in OUtlook and they will synch down to your phone
  20.    #20  
    Thanks for all your help, Weawill!!!

    I'm looking so forward to having this thing up and running good.

    Thanks, again!!
Page 1 of 2 12 LastLast

Posting Permissions