Results 1 to 3 of 3
  1. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
       #1  
    Been searching about 30mins through the forums with no answer. Is there an easy way to disable roaming with the 700wx?
  2. #2  
    goto the today screen- use the right soft button to get the menu...
    goto preferences -> phone settings
    goto the services tab, select roaming
    in the network selection field, select your preferred roaming scheme:
    Allow roaming (use whichever is best)
    Home network only (sprint only- no roaming)
    Roaming networks only (for when you know Sprint sucks but verizon has good coverage)

    hope that helps
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  3. #3  
    Quote Originally Posted by Ya Boi D View Post
    Been searching about 30mins through the forums with no answer. Is there an easy way to disable roaming with the 700wx?
    I don't know about you. I need to have roaming at home and at my gf's home or else I have no service. So to answer your question, roaming is not draining battery. It's the constant search for home network when you are on roaming that drain your power.

Posting Permissions