Results 1 to 12 of 12
  1. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #1  
    The problem is with the wap or wireless version of CNN. Says "Forbidden". Does anyone with a 700wx have this problem? I could access it fine on my 650 but most of the time I get an access denied error.
  2. #2  
    try the trial version of pieplus. http://www.reensoft.com/PIEPlus/

    i dont know to much about it, just started using it today. i do like it though. much more powerful browser.
  3. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #3  
    This is not a browser issue. It is a network (Sprint) issue. Tech support has been working on it. I want to know if anyone else has had the problem accessing CNN Mobile on their Treo 700wx. My friend can get it fine on his 700wx. I have no other issues with the internet with this treo. CNN does not recognize my phone as Sprint and won't allow the content to be seen.
  4. #4  
    I can access www.cnn.com just fine from my 700wx.
  5. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #5  
    I can also access www.cnn.com. What I can't access is the mobile version http://mobile.cnn.com.
  6. #6  
    I can access that as well....
  7. #7  
    works fine for me.
  8. #8  
    All the way from UK it says:
    "ForbiddenYour client is not allowed to access the requested object."

    Surur
  9. #9  
    You all have cleared the cache right?
  10. #10  
    Quote Originally Posted by copernicus View Post
    You all have cleared the cache right?
    First time I ever went there.

    Surur
  11. #11  
    Surer,

    just wait. happens all the time with me. Think its a cnn mobile issue. In 2-3 hours you will be able to access it fine.
  12. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #12  
    Quote Originally Posted by volwrath View Post
    Surer,

    just wait. happens all the time with me. Think its a cnn mobile issue. In 2-3 hours you will be able to access it fine.
    OK. So it's not just me??? Sometimes it works and other times it says "Forbidden Your client is not allowed to access the requested object."
    exactly as surer says.

Posting Permissions