Results 1 to 3 of 3
  1.    #1  
    When I recieve an incoming call my phone rings but also announces the name(from contacts) of whoever is calling. How do I turn this feature off? I went into settings/voicecommmand and unchecked phone but that didnt work. Any help would be greatly appreciated thanks
  2. mbamenra's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #2  
    Make sure to search older threads before posting new ones. Go into voice command settings, then click on the Phone setting to highlight it. Next, click the Options button. Deselect the announce incoming phone call option. Also, review your contacts options by highlighting contacts, then clicking options and making the changes you need.
  3.    #3  
    I found the answer. Sorry

Posting Permissions