Results 1 to 6 of 6
  1.    #1  
    I have a Treo 750. I have my outlook configured to check for messages every 60 minutes but it seems to check for email every 60 seconds. What am I doing wrong? It wears down my battery and it is very irritating to have the phone beep with an email notification every few minutes.

    Anyone else have this problem? Please help!!!

    -m
  2. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #2  
    Are you using Pocket Outlook to connect to an Exchange server? If so, you might have 'deliver messages as they arrive' turned on. In Exchange, 'messages' are actually changes to your account, calendar updates, edits to contact info, and of course incoming (and outgoing emails). So your Treo would pretty much run wireless active sync continuously. Try turning this feature off. Or, use the device in Edge mode vs. UMTS, which also saves battery life.
    Mike
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  3.    #3  
    I am not connecting to an exchange server, it's a regular pop connection. I was just in outlook now and it connected and checked for messages even without any new messages on the server.

    I'm actually on HSDPA through the wondeful hermes hack.

    -m
  4. mmereos's Avatar
    Posts
    172 Posts
    Global Posts
    176 Global Posts
    #4  
    What do your delivery options say. When you are in the mail program hit Menu>Delivery Preferences. You may also want to check and make sure Activesyn isn't somehow configured, Start>Programs>Activesync, then click Menu>Schedule.
  5.    #5  
    My active sync is not on a schedule.

    My delivery preferences read:

    (checked) Connect and check for messages every:
    55 minute(s)

    Connection: The Internet

    It's 1pm, phone was at 100% at 8:30am, I'm down to 50% battery after 3 phone calls (maybe 15 minutes total talk time) and sending two emails. That's all I've done, no web browsing, no texting, no syncing. This can't be right...

    -m
  6. mmereos's Avatar
    Posts
    172 Posts
    Global Posts
    176 Global Posts
    #6  
    How about checking to see what is running on your Treo Alt-OK buttons bring up the task manager, or just press and hold the OK button until the task manager shows up. You can say stop all and see if something else shows up while it is checking email. I would also try just turning off the synch completely and doing it manually to see if there is some other problematic app. And of course there is always the last resort of backing it up, doing a hard reset and slowly putting applications back to see if it does the same thing.

Posting Permissions