Results 1 to 8 of 8
  1. gojeda's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
       #1  
    Neat little app this phoneAlarm is. Finally, the LED is being useful for a change.

    I just have two questions about it.

    1. I am noticing that when I have a SMS message come in, when the device is on stanby (backlight off...etc), the screen comes on and stays for a bit until the timeout kicks in and shuts it back off. The interesting thing is that the backlight does NOT come on when a push email comes in.

    So, my first question is - how can I prevent the backlight from coming on when an SMS message comes in? Is this behavior a function of WM5 or of phoneAlarm?

    2. My second question is how can I disable repeating alarms under phoneAlarm? Alarms going off just once is just fine for my purposes.

    Hearty thanks...
  2. remlle#WN's Avatar
    Posts
    54 Posts
    Global Posts
    60 Global Posts
    #2  
    1. there is an option to not turn on backlight during alarms.

    2. set it to 1 reminder 1x. that shoudl do it. may beed to do it in 2 places check it out and let us know.
  3. gojeda's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
       #3  
    K, thanks. Indeed setting the Alarms settings to 1x, 1 min, and rpt. 1x does work.

    The "do not turn on backlight during alarms" works for everything EXCEPT sms. When an sms message comes in, the backlight comes on.
  4. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #4  
    Quote Originally Posted by gojeda View Post
    K, thanks. Indeed setting the Alarms settings to 1x, 1 min, and rpt. 1x does work.

    The "do not turn on backlight during alarms" works for everything EXCEPT sms. When an sms message comes in, the backlight comes on.
    I noticed the same, have not found a way to change that behaviour.
  5. #5  
    Thats a default behavior w/o phonealarm installed also, try going into sounds & notifications and UNselect "display message on screen."
  6. #6  
    I don't believe that will do it. I disabled that option long ago and all my incoming SMS's cause my backlight to turn on. Unless there's a registry hack out there, I don't think you can do anything about it.
  7. #7  
    post on bruce's forum at pocketmax.net . He is quick to reply and very helpful.
  8. #8  
    Quote Originally Posted by overbyc1 View Post
    post on bruce's forum at pocketmax.net . He is quick to reply and very helpful.
    He knows about it but this happens on a bunch of WM5 devices. Basically it's tied to how the network sends you SMS and I think it's on the same "system" as an incoming call from the network. As far as I recall though, it's just standard on these devices.

    The opposite though for Exchange email, where MS assumed you didn't want to kill your battery so it doesn't light up. Luckily PA can over-ride that function...

    WMExperts: News, Reviews & Podcasts + Twitter

Posting Permissions