Results 1 to 4 of 4
  1.    #1  
    Hey Guys,
    So I bit the bullet and moved away from Palm OS (maybe ). I wanted to give the new 750 a run for it's money.
    So far so good but I'm unable to create an ActiveSync connection w/our company's Exchange server and am looking for a little help.
    As far as I know I've entered all the correct info to sync but it will not connect. I keep getting the same error:

    ActiveSync encountered a problem on the server.
    Support code: 0x85010001


    Any ideas?

    P.S. It has always worked like a charm on my 650 w/Versamail.
    T750 w/Cingular
    Black Jawbone
  2. #2  
    Ooh. Yep, my expeditions away from the 650 into WM land were fraught with things like you're experiencing. Google on the error code. Buy a commercial SSL certificate. Those seemed to be the solutions that worked for me.

    He said, 650 in hand.

    Good luck. I'm looking at the 750 when it comes out unlocked.
  3. #3  
    Yes, I agree - I never had any trouble syncing wirelessly to my Exchange Server with my 650's Versamail; I've spent the last several days figuring out how to get ActiveSync working on my Cingular 750. As soon as I installed a fairly cheap SSL certificate from Godaddy.com onto our server and then exported it onto my device, everything instantly started to sync. It does use slightly different server settings than it did in Versamail - you use the url to which you go for Outlook Web Access - and you have to be very careful to make sure you have your server name just right on the certificate, but after that it works like a charm.
    Good luck!
  4.    #4  
    Quote Originally Posted by Bill ATL View Post
    Yes, I agree - I never had any trouble syncing wirelessly to my Exchange Server with my 650's Versamail; I've spent the last several days figuring out how to get ActiveSync working on my Cingular 750. As soon as I installed a fairly cheap SSL certificate from Godaddy.com onto our server and then exported it onto my device, everything instantly started to sync. It does use slightly different server settings than it did in Versamail - you use the url to which you go for Outlook Web Access - and you have to be very careful to make sure you have your server name just right on the certificate, but after that it works like a charm.
    Good luck!
    Thanks for the help. Now which one do I get and how hard would it be to have (or ask) my company's IT department to implement it on our server.
    Sorry I'm a little green in this area??
    T750 w/Cingular
    Black Jawbone

Posting Permissions