Results 1 to 9 of 9
  1.    #1  
    One of our employees had issues making and receiving calls this morning. After performing a soft reset, the calls worked fine...but now when you click on his Start Menu, the only thing that drops down below it is 'Today'...nothing else (no Programs, Settings, other icons, etc...). Any ideas?

    Thanks,

    Don
  2. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #2  
    I think I would go to Start - Settings - Menus and see if you can add items back to it.

    Greg
  3. #3  
    Sounds like you have to do a hard reset. I have no idea how you could get rid of Settings & Programs on Menu bar.
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  4. #4  
    Quote Originally Posted by GregE View Post
    I think I would go to Start - Settings - Menus and see if you can add items back to it.

    Greg

    He said he got rid of programs and settings bar also. How is that possible
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  5.    #5  
    Yeah, can't go to Start - Settings, because settings isn't there....just hoping someone had seen this before so I didn't have to do a hard reset on his phone.

    Thanks.
  6. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #6  
    Quote Originally Posted by ACHlLLES View Post
    He said he got rid of programs and settings bar also. How is that possible
    My bad. Guess I better slow down when I read these posts.

    Sounds like a hard reset to me too then.

    Greg
  7. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #7  
    Could you ActiveSync to a PC and bring up \Windows\Start Menu and add them back there? I would think a hard reset would be easier though.

    Greg
  8. #8  
    Yap. Shouldn't be a big problem if he backs up frequently.
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  9. #9  
    Try start key- S key- see if it brings up the settings. Never heard of that one before

Posting Permissions