Results 1 to 2 of 2
  1. gojeda's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
       #1  
    Yea, this is really freakin' annoying.

    What is happening, sometimes, is that after turning the top slider to silent (vibrate only) when I hit the sack at night will cause push email notifications to stop working when I put the slider back to the normal sound position when I wake up.

    Sound is enabled. I checked the settings screen, made sure all all the relevant checkmarks are checked. Side volume buttons show volume is enabled for both incoming calls and menu taps. Again, all the sounds are happening except the sound for incoming push email. No third party apps are installed except for Mortplayer (which I uninstalled, same deal), Total Commander, and IBM's MIDP so I can use google maps.

    I rely on sound quite a bit to make sure I keep tabs on my incoming email - for this to work unreliably is a HUGE issue.

    So far, after trying everything, only a HARD reset works. This is another inconvenience since I need to resync to get my stuff back on the Treo.

    Any ideas?

    Thanks...
  2. gojeda's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
       #2  
    And another thing: backlight and power settings aren't doing what they are supposed to do. Backlight I have set to go off at 10 seconds. Power off at 1 minute.

    Actually, backlight does work, but the unit does not power-off at one minute like I've set. The screen is visible, but just the backlight is off.

    Of course, I can hit the power off button to put the thing in suspend mode - but then what is the point of having a power-off setting to begin with.

    Anyone else seeing the same issue?

Posting Permissions