Results 1 to 7 of 7
  1.    #1  
    is anyone having this problem? the phone will make and accept outgoing and incoming calls, but there is no darn audio for the 750. even though I accept the call on the 750 and it says "call in progress," I cannot hear the person speaking on the other end and they cannot hear me.
    some things I have done already in order to limit the replies:
    1. made sure it was unmuted.
    2. made sure I had a 3g card in the 750.
    3.at first, i thought it might be a bad 3g SIM card. However, I switched the SIM card from my 750 to my 650 (which is also a 3g card), and low and behold the 750 card that came with the phone worked perfectly in the 650 (i.e., I could hear the other person talking on the other end, and they could hear me). the card that I had in the 650 (and was able to make calls to other numbers and hear the other person everytime, etc.) was placed in the 750, and needless to say, I was unable to hear or others hear me. once I switched them back over to how they were initially, however, it was the same ole junk again not being able to hear. so, I have elimated it being a defective SIM card, and the phone must be defective.
    4. I made sure to power off the 750 a few times in hopes that this may work.

    any suggestions b/c I spent 2 hrs on the phone with cingular technology dept trying to figure out the prob. Unfortunately, we did not fix it.

    thanks in advance.
  2. #2  
    did you use the headsets? I wonder if it has a weak jack like previous models. Try inserting the headset jack in and out a few times while on a call.
  3.    #3  
    Quote Originally Posted by cglaguna View Post
    did you use the headsets? I wonder if it has a weak jack like previous models. Try inserting the headset jack in and out a few times while on a call.
    yep...this worked, BUTTTTTTTTTTTTTT how the hell do I fix it b/c once I take the headset out, I cannot hear anything again. Also, only one speaker works in the headset. I inserted it about 50 times (or more!) and it still does the same thing once the headset is taken out and I try to use the phone without the headset.
    MUST THE PHONE BE RETURNED FOR ANOTHER?
  4. cortezi's Avatar
    Posts
    127 Posts
    Global Posts
    161 Global Posts
    #4  
    Quote Originally Posted by jaredkobs View Post
    yep...this worked, BUTTTTTTTTTTTTTT how the hell do I fix it b/c once I take the headset out, I cannot hear anything again. Also, only one speaker works in the headset. I inserted it about 50 times (or more!) and it still does the same thing once the headset is taken out and I try to use the phone without the headset.
    MUST THE PHONE BE RETURNED FOR ANOTHER?
    i'd take it back and get another one...
    cortez
    Xda Orbit 2 / Sprint Diamond / Samsung Epix / Touch HD
  5.    #5  
    Quote Originally Posted by dcortez View Post
    i'd take it back and get another one...
    that's what i am gonna do.. only problem is that I ordered it online from cingular and they won't let me return it to a store.
    so, I'll have to wait until it comes mid-next week.
    ugh.
  6. cortezi's Avatar
    Posts
    127 Posts
    Global Posts
    161 Global Posts
    #6  
    you should be able to return a defective phone to a Corp Cingular store... i've done it before; in fact, the CSR suggested i do it to quickly resove the problme. take all the paper work that came with the phone with you to the store. and of course, call ahead and make sure they have a 750 in stock.
    cortez
    Xda Orbit 2 / Sprint Diamond / Samsung Epix / Touch HD
  7. #7  
    i had the same problem with my unit right out of the box. i tested it by dialing my wife's number. i did a hard reset according to the users guide and it worked after that. hope this helps.


    1st post!!

Posting Permissions