Results 1 to 3 of 3
  1.    #1  
    According to the Treo 750 User Guide, it is possible to set up ActiveSync on the Treo to sync files (Word, Excel, etc.) with one's PC. But when I go into the menu under Options as instructed, it will not allow me to check the box next to files. Wireless syncing with my exchange server seems to work fine, but that won't let me exchange files with my PC. Anyone having a similar problem? Anyone know a solution?
  2. BamaATL's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #2  
    You have to go into Options under the menu from ActiveSync on your PC, not on your Phone.
  3.    #3  
    Thanks.

Posting Permissions