Results 1 to 15 of 15
  1.    #1  
    I'm unable to find voice dialing instructions in my downloaded user guide. Would someone more knowledgeable help me out? Love this new phone by the way!!!

    Thanks in advance.

    Michael
  2. #2  
    Go to settings, voice command. Enable it and make the options what you want. If you use a bluetooth headset, press the headset button and it will prompt you for a command.

    On the 750v, the side button by default turns on voice command (if not using a bluetooth headset). I've heard that the Cingular version has this button hard wired to push to talk, but I don't have one so I'm not certain. If you want it without a headset, I guess you will need to map voice command to another button through the button settings app.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. #3  
    I've heard that the Cingular version has this button hard wired to push to talk, but I don't have one so I'm not certain.
    Ah ha!!!!!! That's probably the reason you can't map just a keypress event to the side button (only press-and-hold).
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  4. #4  
    Even on the 750v, you have to press and hold the side button for the mapped function. Can you do that on the Cingular one? I thought that was mapped to PTT.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5. #5  
    Quote Originally Posted by bcaslis View Post
    Even on the 750v, you have to press and hold the side button for the mapped function. Can you do that on the Cingular one? I thought that was mapped to PTT.
    Press and hold on the side button can be customized. A single press doesn't do a thing.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  6. #6  
    Yeah no PTT on the 750...yet (hopefully it will be in a future update as promised w/the 8525).

    Note: only enable the functions you want to use in voice command. It is a major RAM hog! The more you enable, the more RAM it uses.
  7. #7  
    Sounds exactly like the 750v. I guess there is no difference here.

    Quote Originally Posted by JGold View Post
    Press and hold on the side button can be customized. A single press doesn't do a thing.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  8. #8  
    True, very true.

    Quote Originally Posted by Littlepat View Post
    Yeah no PTT on the 750...yet (hopefully it will be in a future update as promised w/the 8525).

    Note: only enable the functions you want to use in voice command. It is a major RAM hog! The more you enable, the more RAM it uses.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  9.    #9  
    bcaslis,

    Thanks for the response, but now I have another voice dialing question.

    I was able to remap the button below the up/down buttons on the side, but the only comand that it would recognize is "HOME". My wife's name is Holly for instance, but it would never accept the command to call her or any other name in my contact.

    The same thing happens with my bluetooth headset.

    I hope you can shed some light in this one for me!!!

    Thanks Again,

    Michael
  10. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #10  
    im having problems with VC via blue tooth...i press the BT button once and it does activate VC but i cant hear anything through the BT headset...and when i do hear the phone talking and or waiting for a command it disconnects BT...

    also what options are there in the VC setup..all i get is enable and password protect....and setting for certain VC...is there something that im not doing right...thanks in advanced..
  11. #11  
    Make sure you have phone and contacts checking in the voice command settings. Then you should be able to press the button, wait for it to say "say a command", then say "call Holly xxxx (last name) home (or mobile or work whichever you have)". Then it should acknowledge the command, you say "yes" and then it dials. At least that's how it's supposed to work. It's worked for almost all the ones I've tried. There have been one or two names it has trouble with but in general it works.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  12. #12  
    Can we attach voice tag for each of the contact name?

    That is we record the voice tag for each of the contact, "mobile", "home" etc???
    So if I can record only "Dave" for a Dave Watson contact to make it easier when i do the voice dial.
  13. #13  
    the advantage of VC is that you don't have to record names for each caller. it does make some mistakes, ut works 90 percent of the time for me.
  14. #14  
    Quote Originally Posted by JGold View Post
    Ah ha!!!!!! That's probably the reason you can't map just a keypress event to the side button (only press-and-hold).
    Why the buttons settings don't allow you to program the single side button press I don't know. It is programmable via 3rd party apps. I used Pocket Music to set it to toggle the display. AE Button Plus should be able to program it to whatever you like.
  15. #15  
    For some reason my voice command wont start.......

    when I try to enable it I get a warning saying:

    Voice Command has encountered a problem. Restart Voice Command and try again.

    I then get an error message saying my voicecmd.exe has encountered a problem and has been shutdown and then sometimes i get device.exe has encountered a problem and has been shutdown....

    anyone ever get this or know how to fix it?......

    thanks

Posting Permissions