Results 1 to 4 of 4
  1.    #1  
    Just bought Cingular Treo 750 and tried to load Slingplayer Mobile PPC and no go! Upon syncing, the file appears to download. I get a message on desktop PC saying program being installed and to check my mobile device screen to see if additional steps are necessary. However, nothing appears on my Treo 750. It doesn't show that the player has loaded, doesn't ask me if I want it on storage card or the Treo's internal memory. Anyone know what I'm doing wrong? I've loaded other software on the device with no problems, so I don't think it's the phone, itself. Appreciate any suggestions to try.
  2. #2  
    Soft reset and try again. Sometimes the "do you want to install" screen times out, and you can't re-install until resetting. Also, the install window might be open and "minimized," at which point you will not see the install screen either. It's a Windows thing, I can't explain it. Just keep your eye on the device while installing from PC.

    Another thing, you might have to "uninstall" via add/remove programs in Activesync on your PC first. Try that also.
  3.    #3  
    The soft reset worked! Thanks so much.
  4. #4  
    Quote Originally Posted by Littlepat View Post
    Also, the install window might be open and "minimized," at which point you will not see the install screen either. It's a Windows thing, I can't explain it. Just keep your eye on the device while installing from PC.
    You just did explain it ! The problem is WINDOWS!

Posting Permissions