Page 1 of 6 123456 LastLast
Results 1 to 20 of 111
  1.    #1  
    This issue has been brought up many times over the past, but have not seen any work arounds. Does anyone with either an Audi or BMW and the Treo 750 has a fix for the bluetooth disconnect, please let us all know!

    Thanks
    AT&T Treo 750 (Unlocked) WM6

    DrB
  2. #2  
    Had a BMW 540 2001 until yesterday and never saw any disconnections at all......Once in the car, the treo took maybe 15secs to connect then it would say connected for the duration which could be anywhere between 10mins to 8 hours.

    Just taken delivery of an Audi Q7 today and the story is different with that. I haven't done many miles in it yet but the 30mins I've been in it the connection had disconnected and reconnected, Disconnected and not reconnected, and one time it actually made the treo turn off completely !!!

    Not great yet but it's early days.

    I'm running the Vodaphone rom BTW

    Si
  3.    #3  
    I'm driving the Audi A4, and it has problems staying connected to the Cingular Treo 750 as well. I'm checking out JetWare Mobile's Application and I'll let you know if it works. www.jetwaremobile.com
    AT&T Treo 750 (Unlocked) WM6

    DrB
  4. #4  
    I tried that in the BMW to try to get my 750 to transfer numbers but didn't make any difference.

    Be interesting to here how you get on

    Si
  5. #5  
    I've tried the jetware extension. It can add contact transfer and signal strength display. But nothing fixes the stupid connection problems.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  6.    #6  
    Tried JetWare all day, still disconnects. This really sucks, since we pay so much for wireless connection in the car and with these new PPC's. What a waste!
    AT&T Treo 750 (Unlocked) WM6

    DrB
  7. #7  
    No kidding! I've been trying every voodoo combination I can for two months and it's just broken.

    I'm trying a Blackberry Pearl out of frustration. Overall I want to use the Treo (until the iPhone arrives), but the Pearl's bluetooth is just perfect. Instant connections, full contact transfer, signal strength display and updating. The Treo is just terrible compared to how well the Pearl's bluetooth works.

    Quote Originally Posted by DrBwell View Post
    Tried JetWare all day, still disconnects. This really sucks, since we pay so much for wireless connection in the car and with these new PPC's. What a waste!
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  8.    #8  
    I had the same issues with the 8525, the device would connect then disconnect after a few minutes. I think this problem occurs when the WM5 goes into a lower power state. When the device wakes-up it reconnects to the car BT system!
    AT&T Treo 750 (Unlocked) WM6

    DrB
  9. #9  
    long discussed here, it's basically an issue with Treo750; I bet palmOne guys already know that, we have to wait for next firmware update and we'll see.
    matro 180->270->600->650->750v->680->Pro
  10. #10  
    Don't expect a quick fix. Bluetooth has been broken on WM5 Palms since the 700w in January 2006. The 700w, 700wx, 750v, and 750 all show the same broken behavior.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  11. #11  
    Right,

    I have sorted this now for my Audi Q7 ( not sure if this is the same as the newer BMWs ).

    Just been travelling for about 6 hours and what I now know for fact is

    -The treo 750v ( Vodaphone ) will transfer all my favourites given time...the connection has to be in place for a few mins before they all appear for the first time
    -Signal strength, Dialled Number, Received Calls and missed calls are all displayed
    -All contacts in the newly created CarKit category also appear under the same situations as favourites
    -If I set the Backlight to never go off and then set the Device to never turn off then the connect stays solid all the time...I had it connected for over an hour no problem and in that time I made and received calls.

    So as DrBwell says this must be a problem in certain car bluetooth sets that when the device goes to "sleep" the connection is lost but I think that when it looses it the bluetooth crashes or something because when it awakens the device can either -
    -No respond to screen presses
    -Bluetooth will have turned itself off
    -The device simply won't wake

    So, for fact, the Audi Q7 ( and I guess other Audis using MMI Bluetooth ) bluetooth will perform perfectly when it's fully awake. I have a car charger so simply plugged that in and all was good.

    Not sure how much of this is news but does this concur with everyones findings or have I found anything new ?

    Si
  12. #12  
    Really? Taking time to transfer contacts is standard. I'm shocked that you say all the contacts transfer. No one else has seen this. What they have seen is that speed dials, contacts in SIM, and possibly contacts in the CarKit category transfer. But I don't think anyone else has seen this.

    Signal strength doesn't work with the newer BMWs unless you install the Jetware extension. Even then it looked to me like the signal strength wasn't updating.

    What I have seen on a BMW is that the bluetooth normally goes into some wacky mode where either it constantly loses connections, or loses connection when a call starts, or connects to a call but loses audio.

    Most times this can be fixed by soft resetting the Treo while the car is on. Sometimes it takes 2 or 3 soft resets. Once it resets, and connects most of the time the connection is good. It will stay connected and send or receive calls fine. But once you turn the car off, you have to go through all this again. It's terrible when just going around town and stopping for several errands. Then it's not worth it until getting home then soft resetting.

    So much for WM5 stability. It's not stable if you have to soft reset to get functionality working all the time.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  13. #13  
    Quote Originally Posted by bcaslis View Post
    Really? Taking time to transfer contacts is standard. I'm shocked that you say all the contacts transfer. No one else has seen this. What they have seen is that speed dials, contacts in SIM, and possibly contacts in the CarKit category transfer. But I don't think anyone else has seen this.

    Signal strength doesn't work with the newer BMWs unless you install the Jetware extension. Even then it looked to me like the signal strength wasn't updating.

    What I have seen on a BMW is that the bluetooth normally goes into some wacky mode where either it constantly loses connections, or loses connection when a call starts, or connects to a call but loses audio.

    Most times this can be fixed by soft resetting the Treo while the car is on. Sometimes it takes 2 or 3 soft resets. Once it resets, and connects most of the time the connection is good. It will stay connected and send or receive calls fine. But once you turn the car off, you have to go through all this again. It's terrible when just going around town and stopping for several errands. Then it's not worth it until getting home then soft resetting.

    So much for WM5 stability. It's not stable if you have to soft reset to get functionality working all the time.
    No not all Contacts, Favourites and CatKit category assigned contacts.

    Yes Signal strength is updated constantly and displays in Audi all the time at the bottom of the screen.

    I guess this means Audi and BMW systems are different...no great surprise

    Sorry I couldn't be of any help

    Si
  14.    #14  
    I just Removed Jetware from my Treo, I'll try your suggestion in my A4. Keep it plugged in so its always on!
    AT&T Treo 750 (Unlocked) WM6

    DrB
  15. #15  
    Quote Originally Posted by DrBwell View Post
    I just Removed Jetware from my Treo, I'll try your suggestion in my A4. Keep it plugged in so its always on!
    Yes and change the settings in System/Power Advanced to stop the treo turning off.

    If you don't want to do this, you could do what I did and play solitaire for an hour as this keeps the Treo awake.

    Does you A4 have the MMI new Bluetooth ? Sorry I don't know much about Audi's so not sure what other cars have the same bluetooth as my Q7

    Si
  16.    #16  
    MMI = MultiMedia Interface? Yes, as well as Nav, Voice Dialing, Sd card slots!
    AT&T Treo 750 (Unlocked) WM6

    DrB
  17. #17  
    Quote Originally Posted by DrBwell View Post
    MMI = MultiMedia Interface? Yes, as well as Nav, Voice Dialing, Sd card slots!
    Yes. I don't have SD Slot but I guess it might be simliar on the bluetooth side.

    Give it a go anyway, you have nothing to loose

    Si
  18. #18  
    OK, that is in agreement with other reports.

    Sounds like the Audi and the Treo are much happier then the BMW and the Treo.

    By not sleeping, you mean the screen stays on all the time?

    Quote Originally Posted by BigladUK View Post
    No not all Contacts, Favourites and CatKit category assigned contacts.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  19.    #19  
    Yup, the screen needs to be on.
    AT&T Treo 750 (Unlocked) WM6

    DrB
  20. #20  
    Quote Originally Posted by DrBwell View Post
    Yup, the screen needs to be on.
    You tried it then ? Does it work for you too ?

    Si
Page 1 of 6 123456 LastLast

Posting Permissions