Results 1 to 20 of 20
  1.    #1  
    Hello,

    Picked up the 750 from a Cingular store on Monday. So far, so good. But I haven't been able to get USB DUN to work. I followed the instructions and pressed Activate in ModemLink and nothing. No wizard came on to setup up Moden Link. It just said Active, but there was no internet connection. Tried rebooting my laptop (runs XP) and still nothing.

    Thoughts?
    Off to iPhone land...
  2. #2  
    I have the same problem, and I really want to set it up to be a modem over Bluetooth.
    Some people have said to follow the step by step guide for the 8125, but that does not work, I also never get the found new hardware wizard.
    Anyone have any suggestions or a step by step walkthrough???
  3. #3  
    bump
  4. #4  
    Sorry, I've used it as modem via bluetooth on a Mac, but not with a PC.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5.    #5  
    Any chance Cingular disabled the DUN???
    Off to iPhone land...
  6. #6  
    No, it works with a Mac, so it should with a PC once you know how to do it.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  7. #7  
    Check this:

    Press activate in modem link app.

    Go to device manager in WinXp and check if any urecognized device is present (any question mark I mean)

    If a question mark is present remove the device associated, then refresh the installed harware, or unplug and then plug the treo cable.

    The new hardware wizard should start and, when asked for driver, point the wizard to the correct inf (attacched here)
    Attached Files Attached Files
    -------------------------------------------------

    Ericsson/Sonyericsson SH 668 > SH868 > SH888 > R320 >T39m > T65 >T68mc > R380 > P800 > Z600 > Z1010 > K608i
    Siemens ME45 > S55 > SL55
    Motorola 6200 > C333 > C350 > V547 > E1000 > A1000
    Nokia 7110 > 6230 > 6630 > 6230i> E60 > N80
    Panasonic G500 > GD90 > VS3
    Philips Fisio 820 > 825
    Palm Treo 650 > Treo 750V
    Samsung ZV40 > SGH-Z560
    NEC 338 > 616
  8. #8  
    I had earlier posted this issue which I had with the 750v. If you search back you will find it. I have been using it as a modem over bluetooth for 2 months now, no problems except when I install new software to test out. Anyway, here is my solution and hope it does work for you all with Cingular.

    add the following string in your PC. Modem --> Properties---> Advanced tab and it shud work. APN is access point name or network.

    +cgdcont=1,"IP","APN"
  9. #9  
    Hi,

    After I do that, I have a dial window that asks me for a login, password and a tel number.

    What should I put in these fields.

    Thanks you in advance.

    Regards,

    Saadi
  10. #10  
    Quote Originally Posted by smmonla View Post
    Hi,

    After I do that, I have a dial window that asks me for a login, password and a tel number.

    Dial number *99#

    UID & PW are not relevant (put in random chars or let the fields empty)
    -------------------------------------------------

    Ericsson/Sonyericsson SH 668 > SH868 > SH888 > R320 >T39m > T65 >T68mc > R380 > P800 > Z600 > Z1010 > K608i
    Siemens ME45 > S55 > SL55
    Motorola 6200 > C333 > C350 > V547 > E1000 > A1000
    Nokia 7110 > 6230 > 6630 > 6230i> E60 > N80
    Panasonic G500 > GD90 > VS3
    Philips Fisio 820 > 825
    Palm Treo 650 > Treo 750V
    Samsung ZV40 > SGH-Z560
    NEC 338 > 616
  11. #11  
    thanks it worked.
  12. #12  
    I did the dial up connection, but when I open internet explorer i can not access the internet.

    Am I missing something?

    Thanks
  13. #13  
    Okay I configured the Treo modem but how do I get the dial windows to show up on my computer so that I can use the modem to connect?
  14. #14  
    You should do a normal dil up connection, and chosse the bluetooth modem.
  15. #15  
    When I am using my treo as a modem, I have the big capital U and not the small U with arrows. Is it normal.
  16. #16  
    Quote Originally Posted by smmonla View Post
    When I am using my treo as a modem, I have the big capital U and not the small U with arrows. Is it normal.
    It's the normal behaviour.
    -------------------------------------------------

    Ericsson/Sonyericsson SH 668 > SH868 > SH888 > R320 >T39m > T65 >T68mc > R380 > P800 > Z600 > Z1010 > K608i
    Siemens ME45 > S55 > SL55
    Motorola 6200 > C333 > C350 > V547 > E1000 > A1000
    Nokia 7110 > 6230 > 6630 > 6230i> E60 > N80
    Panasonic G500 > GD90 > VS3
    Philips Fisio 820 > 825
    Palm Treo 650 > Treo 750V
    Samsung ZV40 > SGH-Z560
    NEC 338 > 616
  17.    #17  
    Quote Originally Posted by The Solutor View Post
    Check this:

    Press activate in modem link app.

    Go to device manager in WinXp and check if any urecognized device is present (any question mark I mean)

    If a question mark is present remove the device associated, then refresh the installed harware, or unplug and then plug the treo cable.

    The new hardware wizard should start and, when asked for driver, point the wizard to the correct inf (attacched here)
    This didn't work for me. Extremely annoyed at how difficult this issue is!
    Off to iPhone land...
  18. #18  
    Yeah, this is really stupid not to include anywhere on Cingular, Palm site, or even the User Guide! Here are the steps for Windows XP:
    1. open network connection
    2. create a new connection
    3. choose connect to the internet
    4. setup my connection manually
    5. connect using a dial up modem
    6. set the Treo modem as the device (and clear any others)
    7. Give it a name
    8. For phone number use *99#
    9. Choose whether the modem connection is available for all users
    10. leave the username password dialog blank, clear defaults
    11. Finish

    To connect:
    1. open network connection
    2. double click the connection you just created (whatever you named in), it should be in the "Dial-Up" section.
    3. If a username, password dialog appears just click on "Dial"

    That's it.
  19. #19  
    Now, if anybody can make Windows XP automatically dial-up the connection whenever the Treo ModemLink is activated, that would be really great!
  20. #20  
    So, this link is available from the Euro Palm site which explains the steps I just did <duuuuuuuuh, why didn't they show that on the US site????>

    http://euro.palm.com/europe/en/suppo...50v_dun_en.pdf

Posting Permissions