Results 1 to 3 of 3
  1.    #1  
    I am having a very weird problem. We currently only have a couple Treo 700Ws. When I first set them up everything worked great. Mail would arrive on the Treo before the Outlook client. A few months back something happened that broke the process. I can't seem to figure it out. Now when I try to sync using ActiveSync nothing happens until I open the Outlook client. I'm talking the over the air sync, not direct connect. Even with the users Outlook client open it still doesn't sync properly. It will go through the motions of syncing and then it will automatically try to sync e-mail and contacts again, each showing only 1 item. It will do this about 3 times then stop. Any help would be great. Thanks
  2. #2  
    Hey Guys:

    I have the same problem.

    All was working fine and all of the sudden I can't connect to my Outlook from my Treo 650.

    Keep getting an error message that it cannot connect to desktop.

    Anyone else having this problem?

    Sprint - after an hour with tech support can't figure it out.

    Thanks in advance!
    ARC
  3. #3  
    If your Treo only syncs with the Outlook client turned on, try this.

    hook up your treo to the PC and check the sync settings.
    set the mail, calendar, & whichever you want to sync with the Exchange server.

    check other things, e.g. files, etc. to sync with the PC.

    This should have your Treo connecting wireless to the exchange server, if it used to do that.

    of course there are issues about having the VPN connection and possibly setting a FQDN for the exchange server on the Intranet, but if it used to work, this maybe what happened.

Posting Permissions