Results 1 to 2 of 2
  1.    #1  


    Hi,

    i'm using weather panel and wp-pilot. I've installed the stealth-240 theme and i'm using Malatesta popup combo_2 Layout. I've seen other people's screen shots of this before and their date isn't cut off like mine. Their date usually shows just the month day and year (eg. January 04, 2006) and it all fits properly. Mine shows Thursday, January 04, 2006 and it's cut off on the ends. If you look at the picture above my "Thursday" is cut off and my "2006" is cut off. I'm just curious how they got their date to just show January 04, 2006.

    Thanks!
  2.    #2  
    Okay i found the answer to my question in this thread.

    I just go to start-->setting-->system-->regional settings and change my "long date:" to "MMMM d, yyyy".

Posting Permissions