Results 1 to 18 of 18
  1.    #1  
    Hey gang happy new years.

    Im having problems with my new 700wx freezing randomly every session when I use the latest version of pdanet to connect my 700wx to my notebook. Sometimes it will freeze after a few minutes, or half hour, or hour, just randomly but every time I am connected it will freeze no matter what. Does anyone have this problem and know how I can fix this? The phone doesnt seem to be overheating or anything.. so i am kind of clueless. The only thing left to do to troubleshoot would be to do a hard reset and reload my programs which are spb pocket plus, weather, diary, opera, pdanet, resco explorer, tcpmp, total commander.

    Also my phone runs just fine if I am not tethering to my notebook. Any suggestions before I go and do a hard reset? Im having some doubts this will fix the problem.
  2. #2  
    is this bluetooth or usb? i know there has been bluetooth issues. something to do with it not being able to handle evdo speeds. i have no problems with usb. are you using 1.72 version?
  3.    #3  
    usb. software version 1.13-spnt firmware 108
  4. #4  
    yea I'm having the same problem. really annoying. I'm thinking it might have something to do with it trying to sync with my exchange server while tetherd. I'm gonna mess around with it tonight and see if theres some settings to change that will fix it. until then if anyone can help TIA, Jody
  5. #5  
    There is a new release candidate of PDANet... Maybe that will fix any issues.

    http://www.junefabrics.com/pdanet/updatehistory.php (link to download from website)
  6. #6  
    hey thanx for the link, i got the newest version intalled and running now. hope this fixxes the problem, Jody
  7. #7  
    well i been tethered for 9 hours without it crashing so i guess this fixed the problem, thanx again
  8. #8  
    Glad to see it worked out!
  9. gojeda's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
    #9  
    Which new version are you guys referring to? The RC1 version?

    I am having trouble using pdanet over bluetooth to my notebook. Are you guys saying this RC1 version will take care of that?
  10. #10  
    I don't know an updated version will fix your specific problem, but it's worth a shot. A lot of other things come into play with bluetooth (compatability, etc.).

    There's now a Release Candidate 2 available.
  11. #11  
    Quote Originally Posted by oakwestplayer View Post
    well i been tethered for 9 hours without it crashing so i guess this fixed the problem, thanx again
    Oakwestplayer,
    Could you share with us what kind of EVDO speeds were you experiencing with PdaNet during your 9 hours connection?

    I have purchased and used v1.72 for about 4 months, and just now upgraded to v1.73. However two issues really stop me from using the program more often:

    1. Slow EVDO average ~160-200kbps; its like EDGE instead of EVDO
    2. Keep crashing and freeze up the Treo

    What did you do to make it stable for 9 hours usage? Thanks!
  12. #12  
    Antonc, EVDO speeds are going to vary greatly based on location and time of day. What are your speeds normally (dslreports.com/mspeed)?

    The crashing is strange. I've never had my Treo crash when using PDANet. But lots of things could cause that: 3rd party apps, bad phone, bad cable, etc.
  13. gojeda's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
    #13  
    Quote Originally Posted by kaiguy View Post
    Antonc, EVDO speeds are going to vary greatly based on location and time of day. What are your speeds normally (dslreports.com/mspeed)?

    The crashing is strange. I've never had my Treo crash when using PDANet. But lots of things could cause that: 3rd party apps, bad phone, bad cable, etc.
    The crashing I was experiencing while using PDAnet was only over Bluetooth. I've experienced no crashes using USB.

    I have experienced crashes after a cold reset with nothing installed on my wx.

    From what I understand, the Bluetooth crashing is a known issue. I am hoping one of the release candidates will correct what is otherwise a great little program.
  14. jhkaplan's Avatar
    Posts
    74 Posts
    Global Posts
    89 Global Posts
    #14  
    How soon till you think they get the BT DUN fixed, or at least create a way for us to tether with a mac via usb?
  15. #15  
    well this morning i was only getting about 200 kb, but last night i was doing about 700kb. i think its my location. i work offshore so im all over the place. i know it my apt. i get 1.2mb!!!! but when i got 9 hours of use i went to bed and let my co-worker use it all night. i couldnt beleive it was still going when i got up. he said he had no problems and he wouldnt have been able to get it running again b/c he dosent even know how to turn on the computer lol. but yesterday it crashed but i noticed it does it when im downloading a file
    Quote Originally Posted by Antonc View Post
    Oakwestplayer,
    Could you share with us what kind of EVDO speeds were you experiencing with PdaNet during your 9 hours connection?

    I have purchased and used v1.72 for about 4 months, and just now upgraded to v1.73. However two issues really stop me from using the program more often:

    1. Slow EVDO average ~160-200kbps; its like EDGE instead of EVDO
    2. Keep crashing and freeze up the Treo

    What did you do to make it stable for 9 hours usage? Thanks!
  16. #16  
    From the release notes for 1.73:

    Fix: Fix a VERY RARE problem on Treo 700w/wx that causes the phone to freeze
  17. #17  
    Quote Originally Posted by kaiguy View Post
    Antonc, EVDO speeds are going to vary greatly based on location and time of day. What are your speeds normally (dslreports.com/mspeed)?

    The crashing is strange. I've never had my Treo crash when using PDANet. But lots of things could cause that: 3rd party apps, bad phone, bad cable, etc.
    Hi folks,

    I finally resolved the issue on slow speed with PdaNet. It was caused by Sophos AntiVirus and Webroot Spyware softwares from my laptop at start up. I disabled both programs and my average PdaNet connection speed from www.dslreports.com/mspeed has since gone up to ~750-850 kbps. When I measured the speed from speedtest.net or speakeasy.com, I constantly got even over 900kbps download /120kbps upload from those servers closer to my IP address. These readings were obtained from a stationary setup at home. I also test the connection speed while traveling at 65mph, and the download speed dropped dramatically to ~280-350 kbps. Testing via BT at home, the speed dropped to EDGE-like range. One more thing, I modified the TCPWindowSize using the optimal reading from TCPOptimizer.exe to 39420 to stablize the freeze quite a bit (especially when downloading a hugh file). It appears the odd of freezing is greatly reduced when the TCPWindowSize is small. Freeze has yet occured via either BT or USB ever since I disabled the two start up apps and reduced the TCPWindowSize.

    Cheers,
    SF, CA
  18. #18  
    PdaNet has been updated to fix the crashing issue:
    http://www.junefabrics.com/pdanet/updatehistory.php

    Version 1.73 (download Release Candidate 2)
    Feature: Add supports for Bluetooth DUN on Motorola Q
    Fix: Add option to drop PdaNet connection on incoming calls
    Fix: Allow the device end to work more efficiently and reduce battery usage
    Fix: Fix a VERY RARE problem on Treo 700w/wx that causes the phone to freeze when connected with cable
    Fix: Invalid setup File error due to lower version of ActiveSync

Posting Permissions