Page 3 of 3 FirstFirst 123
Results 41 to 56 of 56
  1. #41  
    Quote Originally Posted by robber View Post
    PRL is not updated over the data connection. This has nothing to do with PRL.




    My only concern is that all of our @sprintpcs.com email addresses will get closed out over the next few days... Hopefully this is just a name change as suggested above.

    -Rob
    My @sprintpcs.com address came back after I changed my settings and did a soft-reset on my phone.
    END OF LINE
  2. #42  
    Very interesting... I wonder what the hell is going on with all of this?
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  3. #43  
    Seriously! I've been thinking about this since it all happened the other night! No one seems to have a solid idea... yet.
    END OF LINE
  4. #44  
    I think it's verifying that everyone's PRL is up to date.
  5. #45  
    Sounds like it has something to do with NAI, instead of having our phone numbers in the address they added a different tag in front of sprintpcs.com (much like your name changes on NAI capable power vision phones when tethering), could also be to differentiate between rev0 / revA. - but I wouldn't see how it would make much difference.
  6. #46  
    This happened to me this morning also, five times. It has since then stopped. What they hay?!!?

    I thought it might have been since I let the battery drain last night by accident instead of charging it.

    While charging, my phone was signed off Sprint services altogether also. ( I got the yellow screen showing it signing off..)

    I fired up Sprint again and said "yes" to the vision services config screen multiple times.

    My prl is 20225, same as the last update a couple of weeks ago.
  7. #47  
    Yay, my PRL was updated and now I no longer have a data connection. Tried changing DNS, tried a soft reset, nothing. My connection still says '...provisiona' and is using the new login info.
  8. #48  
    I had the prompt at least 5 times before I did a soft reboot. That was the last I saw of it.
  9. #49  
    I use 700wx in Vietnam with an CDMA operator here. Whenever i try to set up a connection to their internet services, the screen prompt me: "your phone must be configured for Vision usage..."

    How to get rid of it??

    Please help me.
  10. #50  
    Quote Originally Posted by minh-tuan View Post
    I use 700wx in Vietnam with an CDMA operator here. Whenever i try to set up a connection to their internet services, the screen prompt me: "your phone must be configured for Vision usage..."

    How to get rid of it??

    Please help me.
    is this a sprint 700wx or did you purchase it in Vietnam?

    it sounds like a sprint phone. i didn't know you could hook it up with another carrier. did you get a unlock code? i would think that you would need to delete your current connection and set up a new one with the data connections in your area.
  11. #51  
    I believe Sprint and Alltel are the only ones with a 700wx at this point, but Sprint is the only one with "Vision", so minh-tuan has a Sprint phone. It does not have to be unlocked to work on another carrier, but most US CDMA carriers won't allow a phone on their network that is not branded by them.

    As far as getting rid of that message, I suspect Cody is right about setting up a new data connection with your carrier's settings and making it the default.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  12. #52  
    Quote Originally Posted by stroths View Post
    It does not have to be unlocked to work on another carrier, but most US CDMA carriers won't allow a phone on their network that is not branded by them.

    As far as getting rid of that message, I suspect Cody is right about setting up a new data connection with your carrier's settings and making it the default.
    You are right, my 700wx Sprint can work with the carrier here. I have removed all sprint connections. I have made a new data connection with our carrier's settings and set it the default. However whenever i have tried to connect, that message would appear and prompt me again.

    I guess that in 700wx's Rom, there may be a sprint software which automatically run when we try to make any data connection.

    If it is true, maybe the only way to get rid of it is to have a cooked Rom.
  13. #53  
    Quote Originally Posted by minh-tuan View Post
    You are right, my 700wx Sprint can work with the carrier here. I have removed all sprint connections. I have made a new data connection with our carrier's settings and set it the default. However whenever i have tried to connect, that message would appear and prompt me again.

    I guess that in 700wx's Rom, there may be a sprint software which automatically run when we try to make any data connection.

    If it is true, maybe the only way to get rid of it is to have a cooked Rom.
    i agree with the custom rom. there are no roms out yet though. i dont know much about cooking roms, but i was told that as soon as there is a wx rom update then others can start cooking new ones. i think it has to do with the rom loader.

    anyhow good luck, cody
  14. #54  
    Quote Originally Posted by codyppc View Post
    i agree with the custom rom. there are no roms out yet though. i dont know much about cooking roms, but i was told that as soon as there is a wx rom update then others can start cooking new ones. i think it has to do with the rom loader.

    anyhow good luck, cody
    Thank for your new cody. If there is anyone else can cook it, i will be very happy
  15. #55  
    Quote Originally Posted by minh-tuan View Post
    Thank for your new cody. If there is anyone else can cook it, i will be very happy
    nothing agianst treocentral ( the best treo forum in the WORLD ), but any cooking will probablly come from xda-developers.com. at least the first ones will.
  16. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
    #56  
    This happened twice to me as a Sprint user on my wx. The configure for vision screen popped up, and the connection changed to sprint provisioning and then back to Power Vision. Also, I can't get CNN to go on my phone as it says it is forbidden. Anyone else have this problem?
Page 3 of 3 FirstFirst 123

Posting Permissions