Results 1 to 6 of 6
  1. gojeda's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
       #1  
    G'day,

    It seems I am coming across a consistent problem using PDAnet, over Bluetooth, to talk to my 700wx (Sprint SERO 1250 plan, unlimited data\Powervision).

    Essentially, what is happening is that if I use PDAnet's Bluetooth stack to talk to my 700wx so I can surf the 'Net, the connection is prone to crashing. Case in point: when accessing simple websites like Google News, the page loads just fine. However, if I attempt to do a speedtest at 9 out of 10 speed-testing sites on the Internet (such as broadbandreports.com/mspeed), the connection dies and the 700wx crashes (does not respond to any input). The PC (my laptop in this case, a Dell Latitude D800) does not crash. PDAnet seems to timeout on the laptop.

    I get the same behavior firing up my VPN connection (MS Windows 2000 Server). It just hangs.

    At this point, I am forced to do a reset on the 700wx to bring it back into a useable state.

    Now, mind you, I am only experiencing this while using PDAnet's Bluetooth connectivity option. Hooking up via USB on PDAnet works flawlessly under all circumstance (not to mention significantly faster as well - as expected).

    So I am wondering if anyone is experiencing the same thing and, perhaps, has a solution.

    Regards and thanks....
  2. #2  
    You are correct. I have had the same issues using bluetooth. I tried to download a file.....forget it. casual browsing.....works but then crashes at an undetermined time. I switched to the USB cable mode and all worked fine and fast. Streamed slingbox to laptop for several hours continuously. There's a bug that Junefabrics still has not fixed.
  3. gojeda's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
       #3  
    Quote Originally Posted by sargeslaughter View Post
    You are correct. I have had the same issues using bluetooth. I tried to download a file.....forget it. casual browsing.....works but then crashes at an undetermined time. I switched to the USB cable mode and all worked fine and fast. Streamed slingbox to laptop for several hours continuously. There's a bug that Junefabrics still has not fixed.
    OK, good - I am almost glad someone else has this problem. I thought I was going mushugana.

    Funny how there is not more talk about this problem as I am quite sure Bluetooth tethering is relatively popular.

    BTW Sarge, I have a Slingbox A/V myself - how does the video look on a 700wx? I haven't gotten around to trying it myself, but I've heard it looks great.
  4. #4  
    I've read somewhere that bluetooth isn't fast enough to support speed of EVDO, and you have to use USB.
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  5. #5  
    Quote Originally Posted by gojeda View Post
    OK, good - I am almost glad someone else has this problem. I thought I was going mushugana.

    Funny how there is not more talk about this problem as I am quite sure Bluetooth tethering is relatively popular.

    BTW Sarge, I have a Slingbox A/V myself - how does the video look on a 700wx? I haven't gotten around to trying it myself, but I've heard it looks great.

    I actually have the 700w and a buddy has the wx ( he said it looks great too). The video looks awesome, but it still occasionally sputters (w and WX) and re-optimizes because the EVDO network speed bounces up and down. Im pumping out 512k from home cable modem.
  6. gojeda's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
       #6  
    Quote Originally Posted by ACHlLLES View Post
    I've read somewhere that bluetooth isn't fast enough to support speed of EVDO, and you have to use USB.

    That's right, BT 1.x isn't fast enough - so what should happen is that throughput is reduced, but it should not crash.

    Indeed, I have done BT tethering on a Samsung A900 - and while the throughput is reduced, it never crashed. The 700wx shouldn't do so either.

Posting Permissions