Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 65
  1. #41  
    I just setup mail2web yesterday and i keep getting this error:

    Support code: 0x85010014

    It worked last night.
  2. #42  
    I have the same problems again. Anyone else having issues with their service now?
  3. Jdoc's Avatar
    Posts
    150 Posts
    Global Posts
    152 Global Posts
    #43  
    I would like to advise anyone having problems with Mail2web to spend just 5 bucks a month and use 4smartphone. Best exchange service i have ever used.

    It seems like 4smartphone took some time to setup the servers. Don't know why but my mail arrives so much quicker and the battery life on the phone is negligible, maybe because of a longer heartbeat.

    I only had problems with Mail2web and now i couldn't be happier with 4smartphone.net.
  4. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #44  
    I rarely have issues with Mail2Web, been using them since I got my Sprint 700wx at release and have had issues 2 or 3 times. I'm using the free plan.
  5. #45  
    I'm getting the same 0x85010014 error on a new account I just setup, anyone else?
  6. #46  
    I used mail2web's free service and though it was awful.

    It was so slow.

    I prefer pusheffect.
  7. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #47  
    I'm using the $6.99 package with mail2web & when I'm receiving emails,its an our behind since we jumped forward an hour. I have the daylight savings cab installed & my treo is just fine regarding the correct time but the email is constantly off. I also reselected my timezone & everything. Anyone know a fix for this?
  8. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #48  
    Have you checked the time zone on Mail2Web's options?
  9. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #49  
    Do I have to log in from the desktop or can I change the option from the treo itself?
  10. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #50  
    Not sure... I always do it from my desktop.
  11. #51  
    PushEffect is better. Adds some great features to Messaging in addition to push, it's reliable and fast! Much faster than mail2web.
  12. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #52  
    Quote Originally Posted by wannatreo View Post
    PushEffect is better. Adds some great features to Messaging in addition to push, it's reliable and fast! Much faster than mail2web.
    Is it free & if so, can you post a link?
  13. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #53  
    Quote Originally Posted by Pibe38 View Post
    Not sure... I always do it from my desktop.
    When I log in where do I go because I don't see anything relating to daylight savings option?
  14. #54  
    anyone has problem logging into mail2web?

    I am having problem for the last few hours.
  15. #55  
    Yeah, mail2web is having some pretty good delay issues right now. No surprise. I like the $1.99/mo, but not when I could get better timing via POP.
  16. #56  
    anyone having problems sending emails? the emails i send go to the sent folder but the receiver does not get them.
  17. #57  
    Quote Originally Posted by Ya Boi D View Post
    Is it free & if so, can you post a link?
    PushEffect is not free but for $19.95 it adds some great features (including push) to the built in Messaging application:

    www.qorefunctions.com
  18. #58  
    Quote Originally Posted by HAmAnWho View Post
    anyone having problems sending emails? the emails i send go to the sent folder but the receiver does not get them.
    mail2web is a disaster. It took forever to send or receive mail. What's the point of push it takes more than 15 minutes?
  19. #59  
    Quote Originally Posted by wannatreo View Post
    mail2web is a disaster. It took forever to send or receive mail. What's the point of push it takes more than 15 minutes?
    haha yea i know. a huge disaster. I was emailing back and forth with their tech support people and they swore that their servers were working fine. i have been looking at other push options. i hear lots of good things about 4smartphone.net. i might give them a shot but i think you have to pay yearly.
  20. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #60  
    Does anyone know where to find the daylight savings option when you log into the mail2web from a desktop?
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions