Results 1 to 3 of 3
  1. amstel's Avatar
    Posts
    139 Posts
    Global Posts
    196 Global Posts
       #1  
    I knew this was a reported issue on Windows Mobile smartphones, but I never expected it on the Treo: quite seldom, I get the message of a missed call when the Treo has only rung once. I have the voice mail set up after 15 seconds and I have done a test myself of calling my number: I can hear up to four tones and the Treo still remains silent. Anyone else has reported this?
    Last edited by Amstel; 01/02/2007 at 10:24 AM.
  2. #2  
    No offense but the vast majority of things you post in this forum have already been covered here before. On Cingular I get at least a two ring delay before the phone can start ringing (any phone) and on a WM5 phone there is at least a one or two ring delay before it starts ringing depending on what software you might have loaded. Voice command will slow how fast it responds as well as phonealarm. 15 seconds is just too short a delay.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. amstel's Avatar
    Posts
    139 Posts
    Global Posts
    196 Global Posts
       #3  
    I don't know about other threads but this one you're right. I've done a search and come up with couple of them. Sorry for that.
    Coming back to the subject, I have finally ended up by cancelling the voice mail on missed calls. It's not the best solution but at least I'll be sure of getting most of the calls

Posting Permissions