Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    When I set my 700WX's today screen search to Google, it always uses the PDA version of the Google site. Is there any way to set it to use the normal Google search?

    http://www.google.com/webhp
  2. #2  
    comming from the pos i do remember the pda version of google and thought the ppc version was html. altho i think i know where you can go to change the url.

    go to hklm/software/microsoft/today/items/"websearch"/engine/1/searchurl

    this shows the url that google takes you to.

    you can edit the sprint search by going to the 0 instead of 1.

    let me know if this how this works.

    cody
  3. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #3  
    I looked in the registry & dont see "engine". I have the 700w not the wx so that might have something to do with it. This would really be helpful. Does anyone know how to change the today search engine for the 700w?
  4. #4  
    Modifying this dll worked for me.

    Now uses the search string: http://www.google.com/search?hl=en&lr=&q=

    All you have to do is modify the dll in a hex editor. Though a registry entry would be easier

    to install:
    1. deactivate the plugin from today screen.
    2. Copy websearchplugin.dll in zip file to overwrite the one in \Windows.
    3. reactivate plugin
    Attached Files Attached Files
  5. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #5  
    Quote Originally Posted by g-funkster View Post
    Modifying this dll worked for me.

    Now uses the search string: http://www.google.com/search?hl=en&lr=&q=

    All you have to do is modify the dll in a hex editor. Though a registry entry would be easier

    to install:
    1. deactivate the plugin from today screen.
    2. Copy websearchplugin.dll in zip file to overwrite the one in \Windows.
    3. reactivate plugin
    Will this work for the 700w (Verizon) or the 700wx (Sprint Pcs)?
  6. #6  
    well, yes, of course! I have a 700wx, that's where I tested it.
  7. #7  
    Quote Originally Posted by Ya Boi D View Post
    I looked in the registry & dont see "engine". I have the 700w not the wx so that might have something to do with it. This would really be helpful. Does anyone know how to change the today search engine for the 700w?
    well what do you see when you hit "web search"?
  8.    #8  
    g-funkster, does your dll make the search plugin in the today screen go to:

    http://www.google.com/webhp


    on your 700WX then? Thanks.



    Quote Originally Posted by g-funkster View Post
    Modifying this dll worked for me.

    Now uses the search string: http://www.google.com/search?hl=en&lr=&q=

    All you have to do is modify the dll in a hex editor. Though a registry entry would be easier

    to install:
    1. deactivate the plugin from today screen.
    2. Copy websearchplugin.dll in zip file to overwrite the one in \Windows.
    3. reactivate plugin
  9. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #9  
    Where should you add the .dll,to windows & it will automatically overwrite the default one?
  10. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #10  
    I can confirm that the dll WORKS! I've hated the fact that when I enter a search,it would search the pda version but now,it searches the HTML. Thanks
  11. #11  
    I have made the change and I notice NO difference. can someone give me an example? and does anyone have the orignal? resco didn't allow me to save a copy of the orignal.

    thanks, cody

    btw. I have the wx
  12. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #12  
    Unzip the file,copy the dll & paste it in the windows folder. Then confirm that you would like to overwrite the existing dll. Set your file explorer to show all files also. Afterwards,perform a soft reset & in the search bar,it should say "lookup" instead of "search". Be sure to follow the steps g-funkster posted earlier regarding installation.
  13. #13  
    Quote Originally Posted by Ya Boi D View Post
    Unzip the file,copy the dll & paste it in the windows folder. Then confirm that you would like to overwrite the existing dll. Set your file explorer to show all files also. Afterwards,perform a soft reset & in the search bar,it should say "lookup" instead of "search". Be sure to follow the steps g-funkster posted earlier regarding installation.
    I did the install just fine. my problem is I don't notice any difference except where it now says "look up". search results are the same. does anyone have the orignal dll?
  14. #14  
    update: ok, I see the difference. I don't think I like it though. what are the advantages to using it this way. besides cached and similar pages what's the difference?

    thanks, cody
  15. #15  
    just in case anyone was wondering, to go back to the orignal dll.... the orignal is in the rom. if you delete the new one and soft reset the old one will show back up.
  16. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #16  
    Thanks,I was wondering if there was a way to reverse it other than a hard reset. Now at least I know I know I'm not stuck with it this way.
  17. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #17  
    Thanks G-Funkster! I love this!
  18. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #18  
    This lookup option is no longer working. Has google changed something? I no longer get the HTML version of google,only the PDA results.
  19. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #19  
    This isn't happening to anyone else?
    Follow Me On Twitter: www.twitter.com/YaBoiD
  20. #20  
    I'm not using it so I can't really speak for it, but it sounds like Google's now identifying your browser and sending you what it thinks is the appropriately formatted result. Try changing your PIE to identify as IE6 and see if it does the same thing.
Page 1 of 2 12 LastLast

Posting Permissions