Results 1 to 6 of 6
  1. Kilim's Avatar
    Posts
    156 Posts
    Global Posts
    157 Global Posts
       #1  
    So playing around my 700w and just realized something.

    When I go to the Active Program window by pressing my "OK" button for a few seconds, it shows that my ActiveSync is on.
    This happens even after a Soft Reset and I am not plugged in my laptop.
    Is this normal?
    If not, how do I fix it?
  2. #2  
    My 700w does the same thing. Annoys me, but can't figure out why. I do know that if I turn the phone off, ActiveSync does not invoke itself. It's only when the phone is active.

    I called Verizon, and that was a wasted call. I called Palm, and I felt like I was to someone from Mars!
  3. #3  
    Do a google on "Axim fix" or search this forum for it.
  4. Kilim's Avatar
    Posts
    156 Posts
    Global Posts
    157 Global Posts
       #4  
    Think I found it here: http://discussion.treocentral.com/sh...d.php?t=111766

    That is it right?

    <edit>
    NM I think this is teh right one: http://www.aximsite.com/boards/showt...8&page=1&pp=20
  5. Kilim's Avatar
    Posts
    156 Posts
    Global Posts
    157 Global Posts
       #5  
    Well I tried the fix on that site and it still runs ActiveSync on my 700w after a soft reset and not being on the cradle
  6. #6  
    It's normal. I think it's main reason being on is to activate wireless sync time to time.
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both

Posting Permissions