Results 1 to 2 of 2
  1.    #1  
    I just did a hard reset and totally forgot how to disable that "word finisher" thing that happens in e-mails and text messages.

    Can someone refresh my memory?

    Thanks!
  2. #2  
    Go to start-settings and select the Input control panel app. Select the Word Completion tab. Uncheck "Suggest words when entering text".

Posting Permissions