Results 1 to 5 of 5
  1.    #1  
    I just got a 750V and ported my number from Verizon to Cingular. The caller on the other end cannot hear me at all. Anyone else have this problem or any idea whats going on with it? Thanks in advance.
  2. cortezi's Avatar
    Posts
    127 Posts
    Global Posts
    161 Global Posts
    #2  
    you mention that a "caller" could not hear you...were they on a cell phone or a land line? (e.g., on a cell, it could have been their phone) did you have the same response from other callers? have you soft-reset the phone and then try testing the microphone? i would leave a test message on a voicemail system (you can access) and see if the microphone issue exists. if you have access to another SIM card, try it and see if the problem exists. if the issue is not resolved, i would perform a hard reset and test again. only then would I know there's a problem with the mic...

    i have not had this issue...
    cortez
    Xda Orbit 2 / Sprint Diamond / Samsung Epix / Touch HD
  3.    #3  
    I called landlines and cell phones. I used two SIM cards, put each SIM card in another phone and they worked and connected with a bluetooth headset and it worked. Doing a hard rest now. Think I got a bum unit. Thanks for troubleshooting ideas.
  4. cortezi's Avatar
    Posts
    127 Posts
    Global Posts
    161 Global Posts
    #4  
    let us know if the hardreset works...good luck!
    cortez
    Xda Orbit 2 / Sprint Diamond / Samsung Epix / Touch HD
  5.    #5  
    No joy on the hard reset. Still does not work. Thanks though

Posting Permissions