Results 1 to 12 of 12
  1. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #1  
    I just got my 700wx and took a picture. I connect the treo to my comp, active sync is up and running, and then I try to drag the photo to my computer and it doesn't do it. What am I doing wrong?
  2. #2  
    I'm not an expert, but I think that's normal. When I try to view pics on my 700W, all I see is an icon w/ no pic. If I move pic from PC to 700
    W, it formats the pic to whatever it uses on the phone format.
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  3. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #3  
    Yes, that is what is happening, but if that is normal, then this device is being returned and forget windows mobile. I would think that copying pictures and videos would be a simple affair.
  4. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #4  
    I have just found out that I cannot transfer a text file, either. This is maddening! Does anyone know how to copy files from the treo to the computer????
  5. #5  
    How are you going about copying these files? I have no problem copying any files using activesync's Explore and drag and drop between pc and device and device to pc.
  6. #6  
    Transfers via activesync does work, you just can't view the pics that are in treo from your pc is all. I transfer mp3 and video clips to my SD card time to time and they work fine, just pain to transfer is all due to slow speeds.
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  7. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #7  
    Quote Originally Posted by hannip View Post
    How are you going about copying these files? I have no problem copying any files using activesync's Explore and drag and drop between pc and device and device to pc.
    That is how I am doing it. It acts like it is copying it to my desktop, or wherever I say. It shows a dialogue box that it is copying, then, nothing. Is there a setting I am overlooking?
  8. #8  
    I'm not having any problems copying anything via activesync. Can you beam files to/from the desktop? Just wondering why it seems that you don't have connectivity.
  9. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #9  
    I have a 700w and I just copied a picture I took with my phone to my PC and I also e-mailed it to myself. I could open both pictures on my computer with no problems.

    Greg
  10. #10  
    Quote Originally Posted by 1337 View Post
    That is how I am doing it. It acts like it is copying it to my desktop, or wherever I say. It shows a dialogue box that it is copying, then, nothing. Is there a setting I am overlooking?
    3 possibilities. 1) problem with the device, 2) problem with the sync cable, 3) problem with the pc. Try to narrow it down. Do you have another pc you can try this with? Have you tried switching the activesync protocol from rndis to serial using the UsbSwitch program? Have you tried hard resetting the device?
  11. #11  
    Another possibility might be that your are looking in the wrong folder.
    I'm not clear on this myself, but it seems like from the Windows desktop, there are two locations where the "My Mobile Device" files are showing up. The actual device from where you can't copy files, and the "My Treo" folder where you can. Again, I haven't quite figured this out myself. I moved a bunch of Notes files and now they do not show up on the Treo's Notes application but they do show up using Resco Explorer and they will open up into Notes.
  12. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #12  
    @hannip-
    The sync cable works with syncing ok. I have tried it on another pc and the problem is there, too. As for whether the device is bad, this is the only issue so far and another poster seems to have the same problem. I have managed to get photos over using active sync, but drag and drop from device to desktop does not work. And switching to serial doesn't help

Posting Permissions