Page 33 of 36 FirstFirst ... 23282930313233343536 LastLast
Results 641 to 660 of 718
  1. #641  
    Quote Originally Posted by mixman View Post
    This thread always deserves a -bump- anyway, so I'll post my question here.

    After installing the Palm/VZW recent update, I found myself needing to hard reset and start from scratch. I'm 95% back to where I want to be, but for the life of me I can't figure out how I had a second feature mapped to the left button. Thus, I had one feature for "hold" and second for "push". I did a restore of my pre-hard reset settings and can see the setting in System/Buttons (the icon looks like a camera), but I can't remember how I got it there. Anybody have a hint?
    Quote Originally Posted by mixman View Post
    Thanks, but it wasn't AEButtonPlus. It was either one of Hannip's scripts or some sort of hack.
    maybe something like this?...

    http://discussion.treocentral.com/sh...7&postcount=42

    http://discussion.treocentral.com/sh...6&postcount=50
  2. mixman's Avatar
    Posts
    217 Posts
    Global Posts
    245 Global Posts
    #642  
    Thanks Cody, but it wasn't MultiSwitch (which I do use, but on a different button). Dang, it was such a nice feature. I wonder if I found it over at ppcgeeks. I'll have to do a search (or bug Mal).
  3. mixman's Avatar
    Posts
    217 Posts
    Global Posts
    245 Global Posts
    #643  
    I seem to have found it. Some sort of cab file named"40C7". I found it tucked away on my storage card. I have no idea where I got it, but it does give two different assignable functions to the side button.
  4. #644  
    Can you post that cab file? It would be interesting to have a single click & a long hold to do two different functions.
  5. #645  
    http://discussion.treocentral.com/sh...d.php?t=139355
    Rich I think this is what your looking for. It is in post #2.
    Last edited by kinger2; 07/27/2007 at 03:07 PM.
  6. mixman's Avatar
    Posts
    217 Posts
    Global Posts
    245 Global Posts
    #646  
    Thanks kinger, that's exactly the cab. I really didn't want to post it in this thread since it's not Mortscript (so you saved me the trouble of searching for the right place!).
  7. #647  
    Hi,

    I've been using the NLEDnoemail script for a while and like it. However, it made my Treo stop vibrating when I'd get new email so I decided to quit using it for a while. I removed the shortcut to the script from my Startup folder thinking this is all I need to do stop using it. Well, that didn't seem to change much except that the "notification" appears when I get new email now (so annoying...). So I ran a quick clean using Memmaid and that still didn't fix it. What do I need to do to get it to stop running on my Treo? Is there something in the Registry that needs to go?

    Also, I decided that since it wouldn't stop working that I'd just go ahead and put the shortcut back. Well, now that it's back, I'm still getting notifications when I get new email messages.
  8.    #648  
    jrobison, what do you mean by notifications? The NLED script only turns on and off the LED when notifications occur. It doesn't create notifications. Those are controlled with the Sounds & Notifications settings that come with WM5.

    Go to Start->Settings and select Sounds & Notifications. Pick the Notifications tab. Select the "Messaging: New e-mail message" Event and change the options as desired.
  9. #649  
    Quote Originally Posted by hannip View Post
    jrobison, what do you mean by notifications? The NLED script only turns on and off the LED when notifications occur. It doesn't create notifications. Those are controlled with the Sounds & Notifications settings that come with WM5.

    Go to Start->Settings and select Sounds & Notifications. Pick the Notifications tab. Select the "Messaging: New e-mail message" Event and change the options as desired.
    In the lower left corner, where it usually says "messaging", it says "notification" when I get email messages. Now, I'm probably mistaken here since you're saying that the NLED script only affects the LID, but I was thinking that after I started using this script the notification went away. In my Settings I've always had it unchecked for "display message on screen" when there is new email messages. I check both boxes for "vibrate". So it's kinda funny, really... It displays a notification but it won't vibrate. It's doing exactly the opposite of what I'm asking it to do.

    Also, I removed the shortcut to the script from my StartUp folder but the LED still is off. Does the script modify the registry and now I need to go back and change it?
  10.    #650  
    The script does not make any registry changes. All the script does is check if there are any notifications present and if so blink the LED. This particular version was written to not blink the LED for email notifications. It does not create notifications or stop notifications.
  11. #651  
    Quote Originally Posted by hannip View Post
    The script does not make any registry changes. All the script does is check if there are any notifications present and if so blink the LED. This particular version was written to not blink the LED for email notifications. It does not create notifications or stop notifications.
    OK. Thanks for the reply. I must have broken something somehow because I get notifications even though I unchecked it in the settings and now the LED is off even though I removed the shortcut to the script from my StartUp folder.

    If anybody has experienced this before or has any ideas I'd be most grateful for your help.

    Thanks!

    John
  12. dominick_7's Avatar
    Posts
    8 Posts
    Global Posts
    64 Global Posts
    #652  
    Hi I was trying to get Multibutton and its functions to work on my i730 and it doesn't seem to work anymore..is this because it's not supported on MortScript 4? If so does anyone know which scripture opens folder, TCPMP File/folder, etc like Multbutton did but for Mortscript 4? Thanks.
  13. #653  
    Let me start off by saying I have virtually no scripting experience so I'm really quite lost with this. I just installed Good 5.0 on my Mogul and when Good's lock turns on, it kills a few processes including S2U2, AE Button Plus, and Card Export. My security policy forces me to use the lock, and it's a pain to manually restart the processes every time I unlock the device. If I could have a script to do that automatically, that would be great but I don't know where to start.
  14. #654  
    Let me start off by saying I have virtually no scripting experience so I'm really quite lost with this. I just installed Good 5.0 on my Mogul and when Good's lock turns on, it kills a few processes including S2U2, AE Button Plus, and Card Export. My security policy forces me to use the lock, and it's a pain to manually restart the processes every time I unlock the device. If I could have a script to do that automatically, that would be great but I don't know where to start.
    How bout a script that checks every 5 minutes or something for those processes and if it doesn't find them it restarts them?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  15. #655  
    Quote Originally Posted by scottymomo View Post
    How bout a script that checks every 5 minutes or something for those processes and if it doesn't find them it restarts them?
    Scotty, what about RunOnPowerOn()? Or are there issues with that?
  16. #656  
    I'd prefer it run whenever the device turns back on or is unlocked by Good if possible. The biggest issue is AE Button Plus. That program controls almost every hard button on the device, including the soft buton, err, buttons. If a program like Slide2Unlock can activate whenever the device wakes up, I would assume a script could do the same thing, right? I'm going to call Motorola to see if they can help, but I'm not counting on anything.
  17. #657  
    Quote Originally Posted by letsgoflyers81 View Post
    I'd prefer it run whenever the device turns back on or is unlocked by Good if possible. The biggest issue is AE Button Plus. That program controls almost every hard button on the device, including the soft buton, err, buttons. If a program like Slide2Unlock can activate whenever the device wakes up, I would assume a script could do the same thing, right? I'm going to call Motorola to see if they can help, but I'm not counting on anything.
    Yeah, that is why I mentioned RunOnPowerOn(). I think if you register a script using that interface in MortScript, it will execute every time you "wake up" the device. At least that's what I thought, my memory of MortScript is getting a bit fuzzy these days.
  18. #658  
    Yeah, that should work, never used that before but yeah, it registers those events in the notification queue to occur. Here's the excerpt from the manual:

    9.6.6 Execute application on each power on (RunOnPowerOn)

    RunOnPowerOn( application [, parameter ] )

    Executes a program every time the device is switched on. For this the program is added to the so called “Notification Queue”.

    You should think twice about using this command, since for example there can be nagging error messages if the given program is deleted or moved.
    Please regard the hints in RunAt about running scripts or WM5.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  19. #659  
    Could someone be so kind as to give me a hand with the structure of the script? Something like a quick and dirty template I could use to customize with the exact commands to launch the apps I need would do just fine.
  20. #660  
    I love the multiswitch.mscr that opens mail folders and wanted it to do the same in file explorer. The location where the script would click looked the same to me so I played with the original a bit and came up with this. I assigned it to Option+ok as it runs the task manager unless you're in mail or in file explorer.

    # MultiSwitch.mscr - calls task manager unless in mail app or file explorer where it opens folders
    # screen tap to open mail folders.

    current = ActiveProcess()

    If ( current eq "tmail.exe" )
    activeWin = ActiveWindow()
    MouseClick( activeWin, 10, 10 )
    Exit
    EndIf

    If ( current eq "fexplore.exe" )
    activeWin = ActiveWindow()
    MouseClick( activeWin, 10, 10 )

    Else
    Run( "\Windows\task manager.lnk" )
    EndIf

Posting Permissions