Results 1 to 6 of 6
  1.    #1  
    I don't know if this has been discussed or not but I couldn't find it so here I go.

    I have a POP account setup in my Treo 700wx. I disabled the "Check for Messages ever xx minutes". However, it ignores my preference and checks for messages anyhow...

    I found out that when the Treo connects to the Power Vision it stays connected and drains the battery.

    Do any of you guys have this problem? If so, share with me your problems and fixes.

    Thanks.
  2.    #2  
    bumpity bump
  3. #3  
    Search for my post about 2 months ago that explains this. Its a known bug, with a workaround. I don't have time to search right now, I hope someone can however.
  4. nydog's Avatar
    Posts
    55 Posts
    Global Posts
    380 Global Posts
    #4  
    My Solutoins:

    -Seidio extended life battery

    -Mail2web account

    done
  5. #5  
    Hey I had the same problem. But here is how to fix it...

    menu>tools>options. Then click the account you use (u must to this for each one)

    When the options pop up, keep hitting NEXT until you get to the last screen. The click Options.

    you'll see the same options screen with the delivery prefs, but its probably set different than you expect. Adjust the settings to your preference. Then hit next, next, finish.

    for some reason the delivery prefs menu didn't make a difference. But doing it this way will. Good luck!

    Mikey
  6. #6  
    After the steps above are done, while you are in your email account hit menu-delivery prefernces. Now UNCHECK EVERYTHING in this screen, it conflicts with the main settings and screws up everything. Your preferences should only be set in the place mentioned in the previous post.

Posting Permissions