Results 1 to 5 of 5
  1.    #1  
    I have an odd issue and have not been able to resolve it. I just upgraded my Treo 700w phone yesterday to 1.10. Now, without warning or without requesting, it automatically connects to the internet every few minutes.

    I've been through all the settings I can find and am unable to find anything that will turn off this behavior.

    Thoughts?
  2. #2  
    Are any of your programs (e-mail, IM program, weatherpanel) set to autoconnect for downloads?
  3.    #3  
    Not that I know of - that's what's frustrating.

    I rarely use IM on the phone, and I've never setup any email. I've looked in the running programs and nothing is running when it's connecting, which it will do at no regular interval, but always within 5 minutes of me disconnecting it (once I discover it's reconnected).
  4.    #4  
    Under MMS I just unchecked 'Automatically Collect Messages'. Let's see if that has some impact. Would that option force the phone to be contantly checking for updates?
  5.    #5  
    That didn't fix it. It appears to be the Pocket MSN service. I changed a setting to force all applications that connect to the internet to use 'My Work Network' (which is not connected to anything) and the MSN service will routinely report "Temporary conditions currently prevent connecting to the Pocket MSN service".

    My question, now, is how do I stop the MSN service from automatically connecting?

Posting Permissions