Results 1 to 7 of 7
  1.    #1  
    I noticed most of the day today as soon as i pick up a call or make on n it connects it just gets discnnected right away no errors nothing, why is that and whats causing this?
  2. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #2  
    Quote Originally Posted by hotis300boy View Post
    I noticed most of the day today as soon as i pick up a call or make on n it connects it just gets discnnected right away no errors nothing, why is that and whats causing this?
    sprint is having issues...this happened to me all day as well. It appears I lose EVDO when this happens and I am forced into 1x. If I force roaming i connect fine.
  3.    #3  
    Quote Originally Posted by ahalvor View Post
    sprint is having issues...this happened to me all day as well. It appears I lose EVDO when this happens and I am forced into 1x. If I force roaming i connect fine.
    is this only on 700wx? just on WM phones or ALL sprint phones? cause i have three other sprint phones and they have no issues so i dont get if something like this happens sprint nationwide why the hell are the most expensive phones affected n not anyone else?
  4. #4  
    I've noticed the disconnect as well. Got the phone up to my ear waiting to talk....and after about 20 seconds, look down and I see the today screen. Feel like an ***** for wasting 30 seconds...I thought I hit dial?

    I've noticed that after this happens, I stare at the screen to make sure it's ringing before placing the phone to my ear....it always works when I'm watching it?

    Have a theory that placing the phone near my ear disconnects the call. Maybe my ear is touching the screen "hangup" button or something...but i never get disconnected when in a call....weird.
  5. nydog's Avatar
    Posts
    55 Posts
    Global Posts
    380 Global Posts
    #5  
    Quote Originally Posted by akenis View Post
    I've noticed the disconnect as well. Got the phone up to my ear waiting to talk....and after about 20 seconds, look down and I see the today screen. Feel like an ***** for wasting 30 seconds...I thought I hit dial?

    I've noticed that after this happens, I stare at the screen to make sure it's ringing before placing the phone to my ear....it always works when I'm watching it?
    same thing happens to me. I actually exchanged my phone because of this, but the new one does the same thing just not as frequently
  6. #6  
    This happened to me yesterday. I wasnt able to connect to EVDO and signal was crazy.. First fullbars then no bars instantly. But today everything is fixed. And now I connect to EVDO A LOT faster than before.
    Im from Puerto Rico so Im just saying what happened to me.

    Before, it took me like 15 seconds to connect to evdo (Could be evdo coverage not that good) but now it only takes me like 7 seconds.
  7. #7  
    my problem was with a good evdo signal at work everyonce in a while it would go into 1x. with 1x there is problems with like activesync uning data connection and taking priority over voice connection. therefore more call problems. what I have done is since I know I can get good evdo signal I have selected "home network only" in my roaming settings. this had now eliminated the 1x issues.

    what I would do the next time your call is disconnected is check your evdo/1x connection. this then may help ya.

Posting Permissions