Results 1 to 2 of 2
  1.    #1  
    on my old treo 650 i changed a setting to say only connect to sprint pcs, never roam.

    how can i do this on the treo 700wx?

    it seems i already was roaming at some point and got charged $10 extra

    thanks!
  2. #2  
    Start -> settings -> phone -> services -> roaming -> home network only

    hope it helps...
    END OF LINE

Posting Permissions