Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. Jdoc's Avatar
    Posts
    150 Posts
    Global Posts
    152 Global Posts
       #21  
    Quote Originally Posted by Kash76 View Post
    how do you force roaming?
    Start -> Settings -> Personal -> Phone -> Services -> Tap Roaming

    Select "Roaming networks only"

    OK twice.

    Only do this when your data connection is dormant, as in, not currently receiving any data. This will allow your phone to actually hand off your signal to the verizon tower so you will NOT have to reconnect to the internet! That's pretty neat.
  2. aetherion's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #22  
    For what it's worth, I'm data roaming in Seattle with no problem using PRL 20222, so I don't think it's the PRL that necessarily did the job. I think Sprint finally just made it happen.
  3. d1hamby's Avatar
    Posts
    291 Posts
    Global Posts
    292 Global Posts
    #23  
    Are there any extra fees while data roaming?
  4. #24  
    Are those of you roaming on data SURE you're on Verizon? There was an announcement quite a while ago about a data roaming agreement with AllTel. Could this be what you're getting?
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  5. #25  
    I have tested the data roaming in my area, North Alabama, and it is roaming off of Verizon from what I can tell because we do not have Alltel in this area.
  6. #26  
    If you want to find out for sure who you are connecting data through, browse to ip2location.com your treo. Scroll down to where it states, "Youre connecting to the Internet through" and you should see "Sprint PCS" if connecting through Sprint.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  7. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #27  
    mine disconnects the data session and I cannot reconnect once roaming in Minnesota. I'm on 20225.
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  8. Jdoc's Avatar
    Posts
    150 Posts
    Global Posts
    152 Global Posts
       #28  
    stroths, actually I tried roaming just now and going to that website and still says Sprint pcs. I'm guessing the traffic gets routed back to sprint or something.

    to the other poster who asked if we were sure, yes, we are roaming on verizon, not alltel. You can check the tower ID in ##debug# (sid) and then match it with the online database of towers(im mobile so don't have the address handy) but I was able to confirm I was using a verizon tower.
  9. #29  
    Quote Originally Posted by Jdoc View Post
    Start -> Settings -> Personal -> Phone -> Services -> Tap Roaming

    Select "Roaming networks only"

    OK twice.

    Only do this when your data connection is dormant, as in, not currently receiving any data. This will allow your phone to actually hand off your signal to the verizon tower so you will NOT have to reconnect to the internet! That's pretty neat.

    Is there a "profiles" type app that would let me do this automatically from 5pm-7am when I'm home and Sprint's service is spotty?
  10. #30  
    hmmmm NO
  11. #31  
    Maybe ProfileCare?
    If God brought you to it He'll bring you thru it!
Page 2 of 2 FirstFirst 12

Posting Permissions