Results 1 to 6 of 6
  1.    #1  
    I thought I had a problem with phone-as-modem, where I couldn't connect.

    turns out I cannot do any internet actions on the treo when activesync is active (via usb OR bluetooth).

    I get the swirly activesync arrows followed by two horizontal arrows and no EV or 1x. this prevents the phone from dialing #777 to get net access for phone as modem or even pocket IE.

    I also notice that laptop shows "local area connection 2" using "windows mobile device". when I disconnect usb or disable bluetooth, connectivity on treo resumes.

    what the hell is my phone up to?

    soft reset no good. hard reset no good. haven't tried factory reset.

    doesn't matter what pc I connect to. same deal.

    any ideas?
  2. #2  
    mine started to do what you described when I upgraded to activesysnc 4.2. Prior to this it did not do this. I called Verizon and they said this is "normal" and the way it should be.
  3. #3  
    i'm not for sure , but it sound like you don't have the phone activated as a modem. I think you have to use "modem link". it also may be due to the fact that you don't have the drivers installed for the treo on the computer/s that you are tring to connect to.

    do you have a phone as modem plan?
  4.    #4  
    Cody: This isn't about phone as a modem.

    Phone as a data-enabled phone doesn't work when the USB cable is connected.

    Phone as modem is something I will worry about when I have this more basic issue fixed.

    Sprint are clueless on this one.
  5.    #5  
    OK. So I spoke to one of the tech support reps at Sprint and they too said that this is "by design". What the hell kind of design is that? I cannot have my phone automatically activesyncing because it will mess up my internet connection on the phone if my laptop is charging it.

    That is like Toyota telling me that they put a CD player in my car, but it will only work when the car is in park. What if I want to drive and listen to CDs at the same time?

    Steve
  6. #6  
    When you are connected to a PC, the phone uses your PC's Internet connection to go "online." Most people only sync at places such as their home/office, which have faster Internet connections than the phone has. This is MOST, not all people, so don't start barking at me. Just stating a fact. That being said YOU CAN CHANGE THIS WITH ACTIVESYNC 4.5 BETA 2.

    Download this new activesync beta from microsoft.com. Their Windows Mobile home page has it. Then go into Activesync, press FILE-CONNECTION SETTINGS and check the last option "allow wireless connection...etc etc" It should stay conncted

    EDIT: Didn't seem to work for me. Probaby why its still beta. But I guess MS realized this was going to be a problem for some, so they are working on it.
    Last edited by Pattycerts; 12/10/2006 at 01:52 AM.

Posting Permissions