Results 1 to 9 of 9
  1.    #1  
    Whenever I am on the phone and I have an incoming call, it shows the caller ID for the person I am on the phone with as the incoming call.

    This really sucks as I like to know who is calling me.

    Has this happenned to anyone else.

    BTW I am running Wisbar Advanced.
  2. #2  
    Yeah...This happens to me occasionally...It is really weird. I have no idea why, and I am not running wisebar.
  3. #3  
    is this on the w or wx?

    i have had my wx since 9/1 and never seen this.
  4. #4  
    Mine is a wx. I've seen it 4 or 5 times...but not consistantly.
  5. #5  
    this happened to me too, a couple of times. there is another thread on this forum about it. i thought it might have been phone alarm. do you have that installed by any chance?
  6. #6  
    I do have PAlite installed...but I don't think that could be it(but what do I know) because I had PAlite on an i730 for a long time and never had this issue.
  7.    #7  
    Quote Originally Posted by laestrella View Post
    this happened to me too, a couple of times. there is another thread on this forum about it. i thought it might have been phone alarm. do you have that installed by any chance?
    Nope I don't have Phone Alarm installed.
    It only happens occassionaly.
    Good to hear that I am not the only one who is experiencing this.
  8. #8  
    It happens to me a lot. Most of the time says Unknown Number with no number at all.
  9. #9  
    Same thing happens to me (700wx), the only software I have installed is Windows Live Messenger Mobile BETA, and a few themes from the MS Mobile Website.

    I think it might be an issue with the phone / WM software, not 3'rd party software.
    Last edited by N8_115; 01/27/2008 at 09:12 AM.

Posting Permissions