Results 1 to 2 of 2
  1.    #1  
    The exchange server or goodlink server can force a password timeout so your device locks after xx minutes. It's controlled at the server side. There's a registry edit that bypasses the timeout as long as eth 750v is plugged in (so it doesn't timeout while navigating for example). Does anyone have any ideas of how to circumvent it when not connected to AC power? There's a program called "keep Alive" but it doesn't work.
  2. #2  
    I would not normally give out a hack like this because your admin sets the password for a reason, usually to maintain the security of company data on your device. But with that being said Goodlink, as usual, does an awful job of implementing the password service. It often screws up incoming calls as well as being very arbitrary when it activates itself or not. So here it goes...

    You would normally customize password settings by going to Settings>Personal Tab>Lock. If you didn't want a password you would uncheck "Prompt if device unused for:". But the goodlink server disables this option as part of its password enforcement. So, go to:
    HKCU\Control Panel\Goodlink\Password
    There is a key called ITLocked with its value set to "1" (on)
    Set this value to "0" (without the quotes)
    This will enable the check box mentioned above and allow you to remove the password. You will find that after a soft reset this checkbox will become disabled again, but the password remains off.

    This worked for me and hasn't caused any issues since I did it a week ago. Hope it works for you.

Posting Permissions