Results 1 to 17 of 17
  1.    #1  
    I am trying to get Terminal services to access port 3391, which is what I have my Remote Desktop use as the port. However, adding :3391 doesn't work. Is there any other way to accomplish what I need? I did a search for "terminal services port" but nothing came back that helped....

    Thanks
  2. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #2  
    check the reg hack thread. Unfortunately it looks like an all or nothing setting.
  3.    #3  
    thanks dwg.
  4. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #4  
    I am hoping to find a more advanced RDP client some day. Specify ports, zoom in and out would be great.
  5.    #5  
    Yeah. I might just have to learn how to use SSH and command line for now, since I dont want to install a separate program on my computer like PCanywhere. I was hoping to stay with a GUI forever..... :-)
  6. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #6  
    pcAnywhere works well for me but I was already using it. With it I can specify ports and zoom in and out. I currently can get into 3 different computers with my phone. It's come in handy. I tried the Terminal Services that came with the Treo but just didn't like it.

    Greg
  7. #7  
    VNC is free and quite good, I recommend you guys try that out. I'm using mocha VNC (not free), and it works pretty well. Zoom (you can show the full screen with one setting, it's pretty useful), drag, quick recommended.
  8. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #8  
    hmm, this looks interesting.
    http://www.mochasoft.dk/rd.htm

    They state that it only supports 240x320 but I installed the demo and it looks fine so far at 240x240. It is really quick and easy to zoom and has a mode to pan around the screen by dragging on it.

    The fonts are almost unreadable at anything but the normal size, but it is so easy to flip back and forth and move around that I can navigate zoomed out and zoom back in for detail.

    So far, it is much nicer than the native Terminal Services client!

    Edit: Oops, the point of the thread was to connect to ports other than 3389... this app has the feature but I have not tested. Connect to HOST:PORT
    Last edited by dwg; 12/06/2006 at 11:04 AM.
  9. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #9  
    Thanks for the VNC advice. My problem is that I am a consultant and have to work with what my client has to offer. For Windows systems this is normally VNC or native RDP.
  10. #10  
    Quote Originally Posted by dartmouth01 View Post
    I am trying to get Terminal services to access port 3391, which is what I have my Remote Desktop use as the port. However, adding :3391 doesn't work. Is there any other way to accomplish what I need? I did a search for "terminal services port" but nothing came back that helped....

    Thanks
    You would think Microsoft's own software will let you do so, but noooo... Anyway you can get Tweaks2K2 .NET, and it will let you switch the default port from 3389 to anything you want.
  11. #11  
    you are going about this the wrong way, you dont need to change the port on your RDP client, need to change it in the windows registry on your computer.

    http://support.microsoft.com/kb/306759

    keep in mind that when you do this, you need to also change the settings in your router to accomodate it. hope this helps

    also, make sure DMZ isn't enabled on your router, sometimes this makes RDP not work
    Last edited by misterbeauds; 12/06/2006 at 05:13 PM. Reason: added comment
  12. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #12  
    Quote Originally Posted by misterbeauds View Post
    you are going about this the wrong way, you dont need to change the port on your RDP client, need to change it in the windows registry on your computer.
    I think some people believe there is a certain security through obscurity to using a non-wellknown port. Also, if you have more servers that you want to reach than you have internet IPs, you have to get creative.
  13.    #13  
    DWG is correct in his reasons, those were my reasons for running the port other than 3389. But I'm not as concerned about the obscurity part as much now, ever since my roomate, who works at an internet security firm, showed me the logs of attacks on our home network. It doesn't really matter what port you're using, I guess hackers will find any available port open and try to exploit them. The main reason now for me is cause I'm too lazy to change the port..... :-)
  14. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #14  
    well, you can take comfort knowing that the hacker using an out-of-the-box WM5 phone can't get you. That is something, isn't it? lol
  15.    #15  
    HAHAHA.

    As my friends would say, this software is so JV.

    I'll have to check out tweaks2k2.net
  16. #16  
    Quote Originally Posted by dwg View Post
    I am hoping to find a more advanced RDP client some day. Specify ports, zoom in and out would be great.
    I recently purchased Remote2PC client for my Treo 700WX from http://www.z2software.com/ after the trial period was over. This client works really well connecting remotely to my office and home PCs.

    Tony
    SF, CA
  17.    #17  
    Update, I used tweaks2k2.net and it worked. There must be a registry line for it somewhere, and I think I found it, but I need to check it out more before I post it.

    If you dont want to pay for tweaks2k2.net you can download the trial and just run the hack once (you get three tries with the trial).

Posting Permissions