Results 1 to 3 of 3
  1.    #1  
    So I have had my treo all of 5 days, and I have everything working perfectly except for Bluetooth.

    Bluetooth works for about 5 minutes to 4 hours then just automagicly disables itself. I have to repair my H350 constantly as well for it to find it.

    I am about ready to return the phone then a friend says post here these guys might know something about it.

    I have called sprints customer support, soft reset hard reset etc no help they even got a bit pissy with me when I directed them to google and showed them two blogs of people with the same issues around bluetooth disabling itself.

    7 customer services reps, phone/face2face all of them deny a problem. One of them had a thought and asked a tech at the local store he said yes its a problem and that there is a patch coming in december. I find this unacceptable.

    so...

    Any of you have or heard of this problem?

    Am I unreasonable for not wanting to repair my headset every 5-240 minutes?

    How much smoke are they blowing about this "upcoming patch"?
  2.    #2  
    http://discussion.treocentral.com/sh...d.php?t=124309

    Ok found this on the site. I will post in that thread.
  3. #3  
    Quote Originally Posted by happydeath View Post
    I have called sprints customer support, soft reset hard reset etc no help they even got a bit pissy with me...
    We must be talking to the same Sprint people (mine isn't/wasn't a Bluetooth problem... I haven't gotten that far with this thing yet)

Posting Permissions