Page 1 of 25 12345611 ... LastLast
Results 1 to 20 of 488
  1.    #1  
    I like a number of you have tried to get the HSDPA working on the Treo 750v. I believe I have stumbled into the solution.

    Here is the good news update!! URPREY has made a .cab file that automates the install of the hack below AND will host it for downloads.

    YEAH URPREY!!!

    http://urprey.com/treo/750hsdpahackv2.cab

    So the rest of this is interesting but not required. Just use the download above.



    First, go to a German site called fit4communication anytime at http://www.fit4cat.de/thread.php?threadid=91. Down load a program called "fit4cat Hermes Tweaker" (Windows loader version is what I used). Unzip the file and install it to your Treo 750v.

    Second, go to XDA Developers at http://wiki.xda-developers.com/index...e=Hermes_Utils and download SetHSDPAv2.zip. Unzip the file and copy to the mobile device windows directory.

    Third, on your Treo 750v start the "fit4cat" program. Scroll done and click the phone tab, select "enable" for HSDPA. Click "File" option on the bottom of the screen, selecting the save before exit option.

    The Treo 750v will do a soft reboot.

    Then go to DSLREPORTS.com/mspeed. I consistently get 800+.

    There is a bit of hitch though. I have not been able to get my DUN working since I tweeked the Treo. But I believe I can resolve it on my portable vs my desktop.

    I attached both files. Good luck
    Attached Files Attached Files
    Last edited by bigben; 01/18/2007 at 10:19 AM.
  2. #2  
    Interesting but an HSDPA tweak would be worthless to me if it disabled DUN. Can you go back? Does a hard reset bring you back to UMTS?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. #3  
    I would be curious to see if you installed the PDA Net from Junefabrics.com if that brings back DUN.
  4.    #4  
    The good news is that you can disable the enable.

    And come on. Help me here. I haven't had time to play with it much, but if we all do - surely we can figure out the DUN.

    Going from 270 to 850 is to tempting not to figure this out.

    This tweek is NOT like flashing your ROM with an untested Cingular rom.

    Help me figure the rest out and then share.

    To my knowledge this is the only way to get the high speed without flashing the rom. A pretty nice solution!!
  5.    #5  
    A little more work and DUN is back up - using a Jabra bluetooth connection. Clean and fast.
  6. #6  
    Can to tell us step by step how you got the dun to work. I get the speed increase, but can't get the dun or pdanet to work. thanks
  7. #7  
    I can get pdanet to work with usb, but not bluetooth
  8. #8  
    I now have pdanet bluetooth working! You need to uninstall pdanet and any bluetooth partnerships and set them up again. Mine connected the first time.
  9. #9  
    So far, did nothing for my connection. Went through the instructions, saved files to windows directory on device, got the HSDPA enabled banner in the tweaker, saved and Exited, soft reset, went to mspeed, still getting between 280-310 kbit/sec in PIE. Am in a very strong HSDPA area in Houston, I get about 500-700k with my HSDPA card on my laptop. Sorry.
  10. #10  
    Oh my, it did something...
    Getting 650-800kb on dslreports on every test.
    used to get 300-400kb before.
    strange... but it did something.
  11. #11  
    the shortcut for SetHSDPA must be put in the startup folder and then soft reset to increase the speed.
  12. #12  
    Putting the SetHSDPA.lnk in the Windows\StartUp folder did the trick ... am averaging over 650k on all my tests and running over 500k on SlingPlayer Mobile. Thank you bigben for your find and ian5 for your assistance. Great Work!
  13. #13  
    Anyone here that enabled the hack and still have the native bluetooth DUN still working?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  14. #14  
    bigben,

    Your tutorial works great!! I got around 750kbit/sec

    Trying ian5's pdanet (standing corrected by bcaslis) fix right now.

    This is very good news for all the 750v owners out there!
    -Oly
    Last edited by olywogle; 12/05/2006 at 12:13 AM. Reason: pdanet bluetooth fix not DUN..sorry bcaslis
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="http://www.flickr.com/photos/oly/sets/72157594244138528/" target="_blank">OLY's GADGET PHOTO BLOG</a
  15. #15  
    What DUN fix? Sounds like ian5 is using PDAnet. That's not a fix in my book if you have to buy Windows only third party software.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  16. #16  
    Let's not be too fussy. The hack works great--much better than the last mystery poster who had something but wouldn't tell. I personally don't care about DUN since BT uses the battery too quickly to be useful and USB tethering is pretty unattractive. I have an Option Globetrotter card with a separate Cingular account provisioned for global data (unlimuted US, 100mb global) that works well.
  17.    #17  
    Thanks for all the help.

    Yeah, I read the supposed fix that the first person came up with. Thought we might have to go to Ebay and sling a chicken over our head in the front yard.

    This is just a temporary fix until the real ROM comes out from Palm, but it is at least 2x better.
  18. jpasint's Avatar
    Posts
    146 Posts
    Global Posts
    204 Global Posts
    #18  
    Anyone not see an improvement? Somehow I'm not seeing anything.
    I had to copy the .exe to an SD card on the PC and then copy iy to the Windows folder on the 750 that way. I kept getting an access denied error when I tried to copy it to the 750 directly through ActiveSync's Explore button. I copied the shortcut that came with it to the startup folder as well.


    Any ideas?

    Thanks.

    Joe
  19. jpasint's Avatar
    Posts
    146 Posts
    Global Posts
    204 Global Posts
    #19  
    Quote Originally Posted by jpasint View Post
    Anyone not see an improvement? Somehow I'm not seeing anything.
    I had to copy the .exe to an SD card on the PC and then copy iy to the Windows folder on the 750 that way. I kept getting an access denied error when I tried to copy it to the 750 directly through ActiveSync's Explore button. I copied the shortcut that came with it to the startup folder as well.


    Any ideas?

    Thanks.

    Joe


    Never mind. It's working now. Getting 900kb from dslreports......

    Thanks.

    Joe
  20. #20  
    Quote Originally Posted by bcaslis View Post
    What DUN fix? Sounds like ian5 is using PDAnet. That's not a fix in my book if you have to buy Windows only third party software.
    I installed the files above and successfully go the ENABLED HSPDA banner, I then went in and just re-setup both my bluetooth Activesync and DUN connections with the Navtive windows components and everything seems to be working.

    I can use Activesync over Bluetooth, DUN over Bluetooth and DUN over USB. Now if I just lived in an area that has HSPDA or even UTMS rolled out
Page 1 of 25 12345611 ... LastLast

Posting Permissions