Page 7 of 25 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 488
  1. #121  
    I hate to rain on it, but I haven't had 1 speed test that's gone over 405kb...everything seems to be installed/enabled fine. got the "Hsdpa enabled" message, saved & exited, reset...but haven't got to turbo-speed...ur not supposed select an always on network (as "none", right? I know i'm in a hsdpa area as the c-store's blackjack's getting 900+...I have the .exe in windows start-up...so?? help...I wanna keep this thing but my sprint 700wx is getting bursts of high 700's w/their new rev A powervision on january 1, that it's chip/performance is snappier, not to mention it's cheaper ($15/month unl. data vs $40) can I'd better than that price, btw? thanks!
  2. #122  
    Quote Originally Posted by JimmieGeddes View Post
    is the only way to get the sethspda.exe file onto the 750 to use a mini sd card? I get access denied every time I try to copy it over. Any way to get around this without using a mini sd card?

    Just copy the two files from the pc to the treo with the file manager in a temporary folder, then move the two files with resco explorer.

    No cardreader required.
    -------------------------------------------------

    Ericsson/Sonyericsson SH 668 > SH868 > SH888 > R320 >T39m > T65 >T68mc > R380 > P800 > Z600 > Z1010 > K608i
    Siemens ME45 > S55 > SL55
    Motorola 6200 > C333 > C350 > V547 > E1000 > A1000
    Nokia 7110 > 6230 > 6630 > 6230i> E60 > N80
    Panasonic G500 > GD90 > VS3
    Philips Fisio 820 > 825
    Palm Treo 650 > Treo 750V
    Samsung ZV40 > SGH-Z560
    NEC 338 > 616
  3. #123  
    Quote Originally Posted by CDTV View Post
    I hate to rain on it, but I haven't had 1 speed test that's gone over 405kb...everything seems to be installed/enabled fine. got the "Hsdpa enabled" message, saved & exited, reset...but haven't got to turbo-speed...ur not supposed select an always on network (as "none", right? I know i'm in a hsdpa area as the c-store's blackjack's getting 900+...I have the .exe in windows start-up...so?? help...I wanna keep this thing but my sprint 700wx is getting bursts of high 700's w/their new rev A powervision on january 1, that it's chip/performance is snappier, not to mention it's cheaper ($15/month unl. data vs $40) can I'd better than that price, btw? thanks!
    I have the same problem. before the change I had about 350kb. After 450kb. I had a 8525 last week and was getting double that. Thoughts?
  4. #124  
    Whenever I try to copy those 2 files over, and put them in the temp folder I get "access denied". I was able to install the first app (fitcat) fine.
    Jimmie Geddes
  5. #125  
    Quote Originally Posted by JimmieGeddes View Post
    Whenever I try to copy those 2 files over, and put them in the temp folder I get "access denied". I was able to install the first app (fitcat) fine.

    Try renaming the two files in something else (like sethsdpa.doc) then copy the files, then rename them, then copy to the correct places.

    Fitcat, is not required if you put the .lnk file in the \windows\startup folder
    -------------------------------------------------

    Ericsson/Sonyericsson SH 668 > SH868 > SH888 > R320 >T39m > T65 >T68mc > R380 > P800 > Z600 > Z1010 > K608i
    Siemens ME45 > S55 > SL55
    Motorola 6200 > C333 > C350 > V547 > E1000 > A1000
    Nokia 7110 > 6230 > 6630 > 6230i> E60 > N80
    Panasonic G500 > GD90 > VS3
    Philips Fisio 820 > 825
    Palm Treo 650 > Treo 750V
    Samsung ZV40 > SGH-Z560
    NEC 338 > 616
  6. #126  
    I tried renaming them and still get the "access denied". I appreciate your help.
    Jimmie Geddes
  7. #127  
    The EXE file goes in the WINDOWS folder. The .ink fiule goes in the /WINDOWS/STARTUP folder. That's it. You don't even need the other program, just soft reset and you are good to go.

    Make sure you use the extracted files. Pasting a shorcut yourself WILL NOT WORK.

    Just tested and got 942 kbit/sec
  8. #128  
    I just was able to get the files onto my 750. I had them on my desktop and right clicked send to my device. I see the files on my Treo. The sethspda is in windows, and the .ink is in startup. I'm not sure if it's working, I get about 350 kbit/sec, also the icon near the signal status is "u".
    Jimmie Geddes
  9. #129  
    Quote Originally Posted by JimmieGeddes View Post
    I just was able to get the files onto my 750. I had them on my desktop and right clicked send to my device. I'm not sure if it's working, I get about 350 kbit/sec, also the icon near the signal status is "u".
    No good.

    They have to be put in the proper folders
  10. #130  
    I have sethspda.exe in the windows folder, and the sethspda.ink in the windows startup folder.
    Jimmie Geddes
  11. #131  
    Quote Originally Posted by JimmieGeddes View Post
    I have sethspda.exe in the windows folder, and the sethspda.ink in the windows startup folder.
    Try a soft reset, and you should be good to go
  12. #132  
    I soft-reset, should I still have the "u" icon next to my signal. Also when connecting to the internet should I still be getting " connecting to GPRS, 3g"?
    Jimmie Geddes
  13. #133  
    It's definitelly working!!!!!!!! 920kbit/sec
    Jimmie Geddes
  14. #134  
    Thanks for all the help guys!!
    Jimmie Geddes
  15. #135  
    no doubt
  16.    #136  
    Quote Originally Posted by Littlepat View Post
    no doubt

    Go Baby Go
  17. #137  
    ...I just "pasted" the the EXTRACTED sethspda.exe into the windows start-up folder (not the short cut or the read me) after having to put it on the SD card (thru a card reader) putting it back in device & cut & pasting sethspda.exe to the windows start-up folder...did I miss something?
  18. #138  
    Quote Originally Posted by CDTV View Post
    ...I just "pasted" the the EXTRACTED sethspda.exe into the windows start-up folder (not the short cut or the read me) after having to put it on the SD card (thru a card reader) putting it back in device & cut & pasting sethspda.exe to the windows start-up folder...did I miss something?
    Go get the 2 extracted files again.

    The INK file goes in startup, the EXE goes in Windows. Read this page again, I posted the info.
  19. #139  
    UPDATE: Seems you dont even need to run the fit4cat_Hermes_Tweaker_v1.1a.cab at all.

    Just place these files in the windows folders as documented (root and startup) and done. (ftp://xda:xda@ftp.xda-developers.com...SetHSDPAv2.zip)

    Reboot/soft-reset two times and wait at least a few minutes!
  20. #140  
    I was able to get the files in the right place, rebooted twice and waited quite awhile. Still not getting better than 350k on my download speeds. I'm thinking that HSDPA might not be available in the San Antonio market yet...
    Last edited by bebrewer; 01/13/2007 at 08:10 AM.
Page 7 of 25 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions