Page 23 of 25 FirstFirst ... 131819202122232425 LastLast
Results 441 to 460 of 488
  1. jwarkins's Avatar
    Posts
    2 Posts
    Global Posts
    13 Global Posts
    #441  
    I am traveling to Japan next week and need to use my 750. NTTDoCoMo shows my phone will work as long as it uses the 2100 frequency. Do I need to install the HSDPA hack or will it work fine thru UMTS?
  2. Stack697's Avatar
    Posts
    21 Posts
    Global Posts
    32 Global Posts
    #442  
    Quote Originally Posted by bkafrick View Post
    All I can say is... WOW. 800+kbps in Seattle, WA.

    Nice job folks! Easiest hack ever.
    Yep, I'm getting the same speeds, but for some reason the hack doesn't stick more than a few days or If I have to soft reset my device. Either case I have to rerun the cab to regain my speed.
    Is that the way it just is or am I doing something wrong-- Thanks
  3.    #443  
    Not sure of the cause, but other users have reported the same thing. I have an original 750v and had similar issue until I installed the Cingular ROM - then no more problem. Wish I could be more helpful - maybe one of the other 750ites has a solution. Once we get the WM6 update - bye bye hack - hello steady state.
  4. #444  
    I just downloaded and tried to install the cab file and I get:

    "Installation of 750hsdpahackv2.cab was unsuccessful"

    Anyone else have any problems with it. Is the cab corrupted? Is the file size supposed to be only 3K?

    I was so looking forward to this!

    Please advise with any thoughts


    TREO750-1.13-CNG
    OS 5.1.195.3
    Firmware 1.17.20.00
  5. #445  
    When it went to install you probably forgot to hit accept when it gave you the not-digitally-signed warning. Reset, try again, and keep ur eye on your phone.
  6. #446  
    Does anyone know of an application to easily disable push email while using a DUN connection? I had an imate jamin previously that had a control screen to toggle the push email on and off, without going into activesync ->options ->schedule and changing the setting to manually sync.
  7. #447  
    It was the hack at the top of the thread that was the problem. I downloaded the one gadgetech and it installed just fine and WOW! 730kbps!! That's amazing. Now if I could just get the streaming YouTube from the 700wx forum working on my 750....
  8. #448  
    I managed to install the hack but can't seem to run the speedtest from IE. Is there any other component that I need to install?
  9. projekt1's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
    #449  
    i cant get it to work either, help please....

    i succesfully installed the "fit4cat Hermes Tweaker" hack. it seems to work fine and i did enable the HSDPA.

    i tried installing the SetHSDPAv2.zip but it does not seem to work. i tried to open it on the device and it does nothing.

    also, i go to dlsreports.com and do a test but im not sure what test you guys are using, is it the 5k, 50k, 100k, ect. or am i in the wrong place??

    please helpin any way shape or form... pm accepted also...

    thnx


    ...yes i read the entire thread and tried searching but nothing helped.....
  10. mrjasjit's Avatar
    Posts
    64 Posts
    Global Posts
    81 Global Posts
    #450  
    1. Use only the http://urprey.com/treo/750hsdpahackv2.cab file.
    2. Soft-reset the phone. (i.e. either remove and re-insert the battery of push the little reset button under the mini-SD flap)
    3. Go into windows/startup and verify that "SetHSDPA" is in there.

    .zip files will not open in windows mobile...you need to use the .cab file from above.

    On the speed tests, if you use 100k it should tell you that it is too quick, so you'd have to use a larger file size, it will give you a link to get to the larger file sizes.

    Use the 600k or 1mb link.

    Quoted from the first posting on page 1
    I like a number of you have tried to get the HSDPA working on the Treo 750v. I believe I have stumbled into the solution.

    Here is the good news update!! URPREY has made a .cab file that automates the install of the hack below AND will host it for downloads.

    YEAH URPREY!!!

    http://urprey.com/treo/750hsdpahackv2.cab

    So the rest of this is interesting but not required. Just use the download above. "
    ...
  11. projekt1's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
    #451  
    thanx a bunch for the info and step by step instructions.

    however, so I did everything as you said... downloaded the .cab, it asked me if I wanted to replace the existing one so I did, did a soft reset then made sure if it was in the windows startup file and it is, cheked the speed with the 1m. and it gave me this

    Mobile speed test
    145 kbit/sec
    0.578s latency
    57.058s d/l time.again

    is this right???

    again thnx for the quick reply
  12. mrjasjit's Avatar
    Posts
    64 Posts
    Global Posts
    81 Global Posts
    #452  
    ooohh....no, definitely not right!

    I'll check into it some more and post up if I have anything to add.

    One question, do you have a "U" in the top bar or a "G" ?

    U = UMTS or 3G
    G = GPRS/EDGE

    Just checking, I don't mean to insult your intelligence, just want to make sure you are in a "3G" area.

    When I originally tried the hack, yeah, I wasn't in a 3G area (beach)...but when I got home I was getting 700+ kbps !

    ...
    Last edited by mrjasjit; 07/24/2007 at 06:51 PM.
  13. projekt1's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
    #453  
    huh well I guess theres my problem, I'm in the "G". I was unaware that I had to be in a 3G zone so thnx for that. so is that the average speed for "G"? ill jus wait till I get into a 3G area to see if it werks.
    thanks for the help mrjasjit!
  14. #454  
    145kbps is a pretty typical speed for EDGE. The range will be 80kbps to 180kbps depending on the day. Most typically around 140-160. In my area it's typically on the low end because I think it's pretty congested.
  15. projekt1's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
    #455  
    Quote Originally Posted by taylorh View Post
    145kbps is a pretty typical speed for EDGE. The range will be 80kbps to 180kbps depending on the day. Most typically around 140-160. In my area it's typically on the low end because I think it's pretty congested.
    where in da 408 do you live? I thought major cities had 3G?? I'm originally from ESSJ but now reside in 209 that's my excuse for EDGE...

    thanks for the info!
  16. #456  
    I'm in San Jose, South near Los Gatos area. Yeah there's 3G all over here, so it's rare that I end up on EDGE anymore on the Treo. At my house, though 3G is really weak and for some reason EDGE is broken on one of the towers so sometimes I get slow data, and sometimes I get nothing, making it extra frustrating. I called AT&T and asked them to fix it but they gave me excuses.
    So I end up having to lock it to 3G when at home so I can get some kind of data (and it's pretty fast on 3G here.)
    That's one reason I'm considering getting the HTC Kaiser when it hits AT&T (8925) so I can use WiFi at home. Though it'll be hard to give up my beloved Treo 750

    EDGE being as slow as it is in San Jose is one reason I was so fired up to get 3G. It was crawling at 80kbps MAX! until just before the iPhone came out. Then it doubled in some areas.
  17. jho51e's Avatar
    Posts
    31 Posts
    Global Posts
    146 Global Posts
    #457  
    This may be a really dumb question but here it comes.. How can I tell the speed my Treo750 is getting? I am on the 3 AU network that have HSDPA and my Treo is on UMTS.. I just want to check the speed I am getting.. :-)
  18. mrjasjit's Avatar
    Posts
    64 Posts
    Global Posts
    81 Global Posts
    #458  
    Quote Originally Posted by jho51e View Post
    This may be a really dumb question but here it comes.. How can I tell the speed my Treo750 is getting? I am on the 3 AU network that have HSDPA and my Treo is on UMTS.. I just want to check the speed I am getting.. :-)
    Most people use http://www.dslreports.com/mspeed directly from the phone.

    Use the largest file possible, if you are getting 3G Speeds it will most likely want you to use 600k or 1Mb file size.

    ...
  19. projekt1's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
    #459  
    so i manually selected GPRS and did the speed test and got this,

    Mobile speed test
    225 kbit/sec
    4.266s latency
    36.88s d/l time

    i think having it set a GPRS makes it a lil faster. not as fast as 3G bu i ha yet to experience that. jus wanted to share that
  20. jho51e's Avatar
    Posts
    31 Posts
    Global Posts
    146 Global Posts
    #460  
    Quote Originally Posted by mrjasjit View Post
    Most people use http://www.dslreports.com/mspeed directly from the phone.

    Use the largest file possible, if you are getting 3G Speeds it will most likely want you to use 600k or 1Mb file size.

    ...
    Oh great! thanks!!

Posting Permissions