Page 13 of 25 FirstFirst ... 38910111213141516171823 ... LastLast
Results 241 to 260 of 488
  1. #241  
    Quote Originally Posted by MagnusVer View Post
    I installed the hack, but no change... only seeing Edge here. I didn't see HSDPA enabled on any splash screen either, should I be seeing that?

    I'm assuming that I don't have HSDPA coverage in my area... I ran the .cab file and confirmed that both files are where they should be and did two soft resets.
    HSDPA is WITHIN UMTS (U). It improves UMTS to add the HSDPA capability. No U, no HSDPA...
  2. #242  
    WOOOOHOOO FINALLLLY got it to work....I am getting 893 KPS
  3. #243  
    Nice! I have seen up to 1120kbps.
    Attached Images Attached Images
  4. #244  
    Quote Originally Posted by Littlepat View Post
    HSDPA is WITHIN UMTS (U). It improves UMTS to add the HSDPA capability. No U, no HSDPA...
    So if UMTS is available, the Treo will automatically pick up that network? I don't have to do anything if it's set to Automatic, do I?
  5. #245  
    Quote Originally Posted by MagnusVer View Post
    So if UMTS is available, the Treo will automatically pick up that network? I don't have to do anything if it's set to Automatic, do I?

    Yep.
    Atlas Just Shrugged!
  6. #246  
    aaaaaagh i cant get this damn thing to work when i copy the when ever i try to copy the hsdpa file it tells me access denied, so i extract it n copy it, and it tells me the same thing, so i copy it entirely to the phone and when i go to execute it it wont let me cuz i have pocket rarsince its a win zip file should i delete the pocket rar, its just not working for me people, plz help!!!!
  7. #247  
    Quote Originally Posted by cdelauz02 View Post
    aaaaaagh i cant get this damn thing to work when i copy the when ever i try to copy the hsdpa file it tells me access denied, so i extract it n copy it, and it tells me the same thing, so i copy it entirely to the phone and when i go to execute it it wont let me cuz i have pocket rarsince its a win zip file should i delete the pocket rar, its just not working for me people, plz help!!!!
    Just download the cab and run it. URPREY made it easier now
  8. #248  
    cdelauz02, get your hands out of your pants (icon) and report back how the .cad file worked out.
  9. #249  
    Just a general question. I applied the hack and it works great. Is there anything that one is doing harmful from a hardware or software standpoint by having the hack installed? I haven't had any dropped calls like some members have been experiencing. Speed are not always consistent so I can live without the hack if need be and definately if it is doing something harmful to my new toy. Thanks in advance and sorry for the noob questions.
  10. #250  
    Quote Originally Posted by KKSigua View Post
    Just a general question. I applied the hack and it works great. Is there anything that one is doing harmful from a hardware or software standpoint by having the hack installed? I haven't had any dropped calls like some members have been experiencing. Speed are not always consistent so I can live without the hack if need be and definately if it is doing something harmful to my new toy. Thanks in advance and sorry for the noob questions.
    No - the hardware is already set up to use HSDPA - Cingular delayed it being generally available to the public until they were sure it was ready and would not cause disruption to their tech support or sales efforts. Works very cleanly - is always reproducible on the Treo 750.
    Jer 23:29
  11. #251  
    where is it that i can get the new working one...can somebody please send me the link to the properly working one
  12. #252  
    No offense but do you have any facts to support this? All Cingular's other UMTS phones already have HSDPA. How would the Treo having it cause a support problem? Additionally, Vodaphone didn't release it either. Sorry, but there clearly must be bugs with the HSDPA implementation otherwise it would have been released. Just because you aren't aware of the bugs doesn't mean they aren't there.

    Quote Originally Posted by JPVann View Post
    No - the hardware is already set up to use HSDPA - Cingular delayed it being generally available to the public until they were sure it was ready and would not cause disruption to their tech support or sales efforts. Works very cleanly - is always reproducible on the Treo 750.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  13. #253  
    Quote Originally Posted by cdelauz02 View Post
    where is it that i can get the new working one...can somebody please send me the link to the properly working one
    The first post in this thread...the CAB file
  14. #254  
    anyone have issues within the last day or so connecting the data connection? I thought it was due to the HSDPA hack so I temporarily removed it, but still yesterday and a number of times where the data connection would fail (can't remember the error that showed up but said the modem couldn't connect to wap.cingular... I would have to soft-reset in order to get it to connect.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  15. #255  
    I had the same problem. I cycled my connection a few times and it hasnt happened since.

    Will

    Quote Originally Posted by scottymomo View Post
    anyone have issues within the last day or so connecting the data connection? I thought it was due to the HSDPA hack so I temporarily removed it, but still yesterday and a number of times where the data connection would fail (can't remember the error that showed up but said the modem couldn't connect to wap.cingular... I would have to soft-reset in order to get it to connect.
  16. #256  
    "Sorry, but there clearly must be bugs with the HSDPA implementation otherwise it would have been released"

    I meant, obviously, HSDPA on the Treo. And yes I spoke to Palm tech support today who confirmed that the issue has to do with Treo implementation specifically.

    BTW - Palm told me their tech support lines are going crazy. Even going through Cingular has hold times of more than 30 minutes... They do work their return calls however, which is nice to know.
    Jer 23:29
  17. #257  
    No screenshots yet, but I get 820 - 989 kbps in Columbus, OH.

    mG
  18. #258  
    Absolutely fantastic!

    I installed using the .cab, performed a soft reset, and it works excellent. Nothing more to do.

    Pre-"hack" speeds ~347-400k
    Post-"hack" speeds ~840-950k

    Charlotte, NC.
    Various phones + Pocket PC's + Treo 650 (that's been through hell and back) -->Treo 750w
  19. #259  
    That thing with the connection dropping and having to power cycle / soft reset the phone to get the data connection working again, is common even on Sprint. I have to do that occasionally with my 700WX.
  20. #260  
    Thanks for all the help in this thread.

    I installed the CAB - worked perfectly.
    Soft Reset Twice
    Check to make sure the files are in Windows and Windows/startup

    I verified the UMTS coverage with the "U" and I have download speeds consistently around 300kps but no HSDPA speeds as of yet.

    Do I assume that when UMTS download speeds are available, HSDPA is also available? and if so how could I troubleshoot any problem I may be having?

    Thanks in advance.
    Last edited by stageworks; 01/23/2007 at 02:43 PM. Reason: grammar
    stageworks@usa.net

Posting Permissions