Results 1 to 6 of 6
  1.    #1  
    Newbie poster, been lurking for a while (couldn't get the site to let me register without sending in a permission slip from my parents... I'm 40-something ).

    I'm a month into my first Treo... the 700wx. I previously used Samsung i330, so mobile experience is on Palm OS.

    This phone is teh sux0r! Which tells me that something's not right about it's configuration. When the phone is ringing, and I click Answer, it rings another 2-3 times before responding... and so most calls go to VM. When I open an app (say Tasks), it takes 30-60 seconds to open. I've pulled the battery for hard reset a few times, but immediately on reboot, it doesn't seem to be the slightest bit faster.


    How do I get some "for dummies" assistance on figuring out what's wrong with this thing? Is there a config file of some sort that I can dump that would give additional insight?

    Helllllllpppp... I'm pulling out hair by the handsfull!
  2. #2  
    Call Sprint and have them replace your phone. There is obviously something wrong. If a hard reset doesn't fix it then your phone is defective.
  3. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #3  
    Quote Originally Posted by labboypro View Post
    I've pulled the battery for hard reset a few times, but immediately on reboot, it doesn't seem to be the slightest bit faster.
    That sounds like a soft reset to me.

    Hard reset is hold power button (red phone) while depressing the soft reset button on the back of the device. When instructed, press the UP on the dial pad as instructed to erase all data.

    Greg
  4. #4  
    Yup, ask for an exchange. That unit is bad.
  5.    #5  
    Quote Originally Posted by hannip View Post
    Call Sprint and have them replace your phone. There is obviously something wrong. If a hard reset doesn't fix it then your phone is defective.
    Thanks guys, for the advice. I'll get right on that as soon as I'm done gouging my ears out... I've just spent the last 30 minutes on the phone with Sprint "Service," where they're telling me I have to send my phone to this place or that and have them stare at it a while, only to tell me that it's slower than molasses. Apparently, something magic happened a few days ago when the phone turned 30 days old (unfortunately, my frequent traveling is a problem for them). Now that it's 35 days old, I have to jump through hoops.

    </trying to calm down a little now>
  6.    #6  
    Quote Originally Posted by hannip View Post
    Call Sprint and have them replace your phone. There is obviously something wrong. If a hard reset doesn't fix it then your phone is defective.
    New phone is in hand, and... are you ready for this?? Not slow as molasses (knock on wood).

    Thanks all. Now I can get to mucking up this thing myself (as opposed to the pre-mucked one I apparently had).

Posting Permissions