Results 1 to 10 of 10
  1.    #1  
    this might be a dumb question and i checked my settings for sounds & notifications but...how the heck do you stop the treo 700w (verizon) to stop repeating the tone or vibrate when you have a new email message (i just need one tone once and thats it)?

    every minute if i dont check the message, will will beep. its really annoying, esp when im sleeping!

    also when i do get a new email message, i just hear the tone and the screen does not turn on (and i even checked that setting to ensure i was how i like it...and it still doesnt do it).



    thanks in advance.
    Last edited by djillusion; 12/01/2006 at 12:17 PM.
  2. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #2  
    Phone Alarm would help you.
  3. #3  
    wait a minute...you get repeating tones on the 700w??
    I would LIKE repeating tones when there is a txt or e-mail message. How do you turn it on?!
    Thanks
  4.    #4  
    yeah i keep getting a repeating tone for my new emails. i hate it. i have no idea why its like this, since my settings are set to not "repeat".

    i have no idea what i did or how its doing it.
  5. #5  
    hmmmm...my "repeat" checkboxs are greyed out!
  6. #6  
    Yeah, repeat isnt an option...

    Do you have phonealarm? I bet you do...
  7. #7  
    I have the same experiences as djillusion and I do not have phonealarm. e-mail notifications repeat and do not light the screen...
  8. #8  
    It appears to me the sound notification will repeat until the new email is read for only non-Exchange Server email accounts, that is, POP3 or IMAP type of email. However sound notification from Exchange Server only sounds once. At least that is what I have observed from my 700WX as I have both Exchange and POP3 email accounts. The repeat box is indeed grey out for message event. Also the screen does not light up when new message arrives.

    Tony
    SF, CA
  9. #9  
    sounds like another little bug with the wx. hopefully this will be fixed with the software update.

    I would really like to figure out how to make the "repeat" an option again. how do we make this not "greyed out"?
    reg edit people?
  10.    #10  
    Antonc - you hit it right on. didnt think of that. i am indeed getting email from an IMAP and POP3 server. so that explains why is repeats.

    i just wish there was a way to turn the repeat off, and at least turn the screen on when the new email comes in.

Posting Permissions