Results 1 to 14 of 14
  1.    #1  
    I am a POS convert to an unlocked 750v on T-Mobile.

    Does anyone know if there is an app for WM5 that is similar to City ID on the POS. The app is basically a caller ID database so that when someone calls you it displays the city/state of where the number belongs to.

    Also - is there a way to diable the e-mail notifications on the today screen? It looks like they show up everytime it syncs and retrieves new e-mail. It is annoying.

    Thanks!

    Jason
  2. #2  
    There is suppose to be a CityID beta for WM5 floating around though I have to get my hands on it.

    They are making a version though for WM5, Symbian and partnering with cell phone companies, so hold out a little bit longer.

    If not, there is an app now called "WhoozCalling", no trial though.

    WMExperts: News, Reviews & Podcasts + Twitter
  3. #3  
    Quote Originally Posted by crabkilla View Post
    Also - is there a way to diable the e-mail notifications on the today screen? It looks like they show up everytime it syncs and retrieves new e-mail. It is annoying.
    You can change this setting in Sounds & Notifications -> Notifications -> Event -> Inbox: New email message.
  4. #4  
    No, I think this only changes any notification dialog from appearing. It doesn't stop the email client from fetching email when syncing or it appearing in the today messaging plug-in.

    Quote Originally Posted by freit5 View Post
    You can change this setting in Sounds & Notifications -> Notifications -> Event -> Inbox: New email message.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5. #5  
    Quote Originally Posted by bcaslis View Post
    No, I think this only changes any notification dialog from appearing. It doesn't stop the email client from fetching email when syncing or it appearing in the today messaging plug-in.
    Which is what he exactly asked about

    Quote Originally Posted by crabkilla View Post
    Is there a way to diable the e-mail notifications on the today screen?
  6. #6  
    I'm not sure if he just wants the notifications to disappear or for it to stop grabbing emails while syncing. If the former is true than you are correct. If the latter then it doesn't help.

    Quote Originally Posted by freit5 View Post
    Which is what he exactly asked about
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  7.    #7  
    Hey guys - thanks for the posts.

    I want to get my e-mail, but I don't want the notification to appear on my "Today" screen. It is annoying.

    I went to: Sounds & Notifications -> Notifications -> Event -> Inbox: New email message

    and all the alerts and notifications are disabled. Still no worky.
  8. #8  
    Quote Originally Posted by crabkilla View Post
    Hey guys - thanks for the posts.

    I want to get my e-mail, but I don't want the notification to appear on my "Today" screen. It is annoying.

    I went to: Sounds & Notifications -> Notifications -> Event -> Inbox: New email message

    and all the alerts and notifications are disabled. Still no worky.
    That's weird, it works for me.
  9. #9  
    He means that if you turn off notifications, it still fetchs mail and the mail still shows up in the today screen messaging plug-in. That was what I was trying to say before.

    Quote Originally Posted by freit5 View Post
    That's weird, it works for me.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  10. #10  
    I'm talking about the same thing also. Perhaps you are referring to the permanent notification at the top that tells you how many unread emails you have?

    I'm referring to the pop up notification that comes at the bottom of the screen when you get new mail.
  11. #11  
    I'm pretty sure he means the permanent notification at the top, not the pop-up. In fact I think he's asking for a way to prevent it from fetching email when connected by activesync. There might be a way to prevent this but I don't know of one.

    Quote Originally Posted by freit5 View Post
    I'm talking about the same thing also. Perhaps you are referring to the permanent notification at the top that tells you how many unread emails you have?

    I'm referring to the pop up notification that comes at the bottom of the screen when you get new mail.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  12. #12  
    I want to get my e-mail, but I don't want the notification to appear on my "Today" screen.
    Settings -> Today -> Items -> Uncheck Inbox.

    This will remove it from the Today screen.

    In Active Sync you can choose not to sync the mail under Options.
  13. #13  
    Not to prolong this thread but are you sure about the Activesync email settings? I normally use the 750v with a Mac, but I sometimes use Windows under Bootcamp (runs Windows natively on the Mac hardware). When I connect up the 750v, even though I don't have email set to sync under activesync, it still goes out and fetches new imap and pop3 emails even though I don't want it to. I don't think there is anyway to disable this. Isn't the email options in activesync only for exchange?

    Quote Originally Posted by freit5 View Post
    Settings -> Today -> Items -> Uncheck Inbox.

    This will remove it from the Today screen.

    In Active Sync you can choose not to sync the mail under Options.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  14. #14  
    Outside of Activesync, when you are in the particular mail account check under "Delivery Preferences" and uncheck the "Connect and check for messages every:" box and then just do manual Send/Receive to check your mail.

Posting Permissions